Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Chrome Login Issues with ACS "Bad Request"

Avatar

Avatar
Validate 1
Level 4
johnwwilcoxmba
Level 4

Likes

35 likes

Total Posts

75 posts

Correct Reply

14 solutions
Top badges earned
Validate 1
Ignite 1
Give Back 5
Give Back 3
Give Back
View profile

Avatar
Validate 1
Level 4
johnwwilcoxmba
Level 4

Likes

35 likes

Total Posts

75 posts

Correct Reply

14 solutions
Top badges earned
Validate 1
Ignite 1
Give Back 5
Give Back 3
Give Back
View profile
johnwwilcoxmba
Level 4

29-04-2021

For the past several months my users have been having log in issue using chrome.  Bottom line it has to do with cookies Adobe is using.  I have logged an issue with support, but there response is "it's a chrome issue, use incognito".  Unfortunately that looses all personalization to ACS screens which yes reverts to tile mode, etc.  My users are having to remove all cookies from chrome which last for a short period of time and then the problem returns.  They are getting very frustrated.  Does anyone have a work around?

 

We are able to log into the experience cloud, but when we select an ACS instance we get the message below.

 

Error Message

BAD Request

Your browser sent a request that this server could not understand.

 

John

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Give Back 10
Employee
craigthonis
Employee

Likes

157 likes

Total Posts

247 posts

Correct Reply

143 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Boost 50
View profile

Avatar
Give Back 10
Employee
craigthonis
Employee

Likes

157 likes

Total Posts

247 posts

Correct Reply

143 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Boost 50
View profile
craigthonis
Employee

30-04-2021

Please note that CAMP-48330 has been opened regarding this issue and being reviewed for consideration in a later release.

 

Regards,

Craig

Answers (2)

Answers (2)

Avatar

Avatar
Boost 3
Level 2
taplondon_josh
Level 2

Likes

3 likes

Total Posts

9 posts

Correct Reply

2 solutions
Top badges earned
Boost 3
Boost 1
Affirm 1
View profile

Avatar
Boost 3
Level 2
taplondon_josh
Level 2

Likes

3 likes

Total Posts

9 posts

Correct Reply

2 solutions
Top badges earned
Boost 3
Boost 1
Affirm 1
View profile
taplondon_josh
Level 2

13-05-2021

Yep, I get this all the time too.

 

As for a workaround, I use Firefox for ACS and Chrome for all other web browsing. While not ideal, it fixes the issue and helps to keep my ACS tabs separate from everything else!

Avatar

Avatar
Boost 3
Level 1
mbkass
Level 1

Likes

3 likes

Total Posts

17 posts

Correct Reply

0 solutions
Top badges earned
Boost 3
Validate 1
Boost 1
View profile

Avatar
Boost 3
Level 1
mbkass
Level 1

Likes

3 likes

Total Posts

17 posts

Correct Reply

0 solutions
Top badges earned
Boost 3
Validate 1
Boost 1
View profile
mbkass
Level 1

29-04-2021

I am glad to see this posted, as i wasnt sure if it was just my browser. Yes, every day when I try to log into ACS on Chrome I get a bad request and need to delete my cookie/browser history, which then loses all of my ACS personalization as you said. It is super annoying. No issues with any other software we use. Hope Adobe can address this.