Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

brand link paramters

Avatar

Avatar
Applaud 25
Level 3
mmbb110
Level 3

Likes

17 likes

Total Posts

271 posts

Correct Reply

17 solutions
Top badges earned
Applaud 25
Validate 10
Validate 1
Contributor
Shape 1
View profile

Avatar
Applaud 25
Level 3
mmbb110
Level 3

Likes

17 likes

Total Posts

271 posts

Correct Reply

17 solutions
Top badges earned
Applaud 25
Validate 10
Validate 1
Contributor
Shape 1
View profile
mmbb110
Level 3

16-09-2020

Ihave updated the brand for my instance with two dynamic tracking parameters, however when I send a delivery using this brand the link results in an error.

 

Requested URL '/r/?id=h1770,65caca,65cb4d&id=XXXX%40XXX%7CBOW' cannot be found
I am hiding the email address with XX


This is only happening with links that have my tracking parameters applied. Links that do not have the parameters applied work fine.

please see attached parameters.

2020-09-15_10-12-46.png

 

 

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Applaud 25
Level 3
mmbb110
Level 3

Likes

17 likes

Total Posts

271 posts

Correct Reply

17 solutions
Top badges earned
Applaud 25
Validate 10
Validate 1
Contributor
Shape 1
View profile

Avatar
Applaud 25
Level 3
mmbb110
Level 3

Likes

17 likes

Total Posts

271 posts

Correct Reply

17 solutions
Top badges earned
Applaud 25
Validate 10
Validate 1
Contributor
Shape 1
View profile
mmbb110
Level 3

23-09-2020

Hi All,

 

posting this for future reference to the community.

 

The issue occurs if you use 'id' as the parameter name for the Additional URL Parameters.

 

The key here is the tracking data is identified with the 'id' tag. So when you add other URL parameters and use 'id' it confuses the tracking parser since 'id' is specified twice. The fix here is to use a parameter other than 'id' and it'll work.

Answers (0)