Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Alert error after split activity

Avatar

Level 3

Hi,

I'm facing a strange issue with the alert activity, when I put it after the split: basically the alert works properly if I use the activity after the query, but whenever I set a split activity it fails with this error: "Failed to load delivery ID 3634 into the cache: This delivery does not exist, has been deleted or the login does not have the required rights."

1535886_pastedImage_2.png

The very same alert activity put before split, works properly... and I'm in as Admin

1 Accepted Solution

Avatar

Correct answer by
Employee Advisor

This is a known issue in some older builds. We recommend reporting this to support.

Workaround is that you add a wait activity of 10 Seconds between split and alert

View solution in original post

4 Replies

Avatar

Correct answer by
Employee Advisor

This is a known issue in some older builds. We recommend reporting this to support.

Workaround is that you add a wait activity of 10 Seconds between split and alert

Avatar

Level 2

Hi Vipul

I have issue with Split activity when I am limiting the records with some number,the result subset is fine limiting the records as per the number we mentioned,but the complement subset is not working as expected,it is giving the total number of records

let me give screen shot

Capture3.PNGCapture2.PNGCapture1.PNG

Looking forward your help on resolving this issue.

Thanks

Vaidehi

Avatar

Level 4

try enabling 'use a line number as identifier' in data loading activity