Adobe Campaign Standard - Anti Spam - "MISSING_HEADERS"

Avatar

Avatar
Level 1
vignesh-kasargod
Level 1

Likes

0 likes

Total Posts

1 post

Correct reply

0 solutions
View profile

Avatar
Level 1
vignesh-kasargod
Level 1

Likes

0 likes

Total Posts

1 post

Correct reply

0 solutions
View profile
vignesh-kasargod
Level 1

21-07-2021

Hello Adobe Campaign Standard experts, 

On running "Anti Spam" for email delivery, one among the many analysis rule states  "MISSING_HEADERS". I was unable to find more details on this from the documentation. Can some indicate me on what does this indicate and how I can resolve it ? Many thanks in advance.

 

PS: I am very new to Adobe Campaign so kindly excuse me if the question is very basic 🙂 

 

Kind regards, 

Vignesh KASARGOD

Accepted Solutions (0)

Answers (2)

Answers (2)

Avatar

Avatar
Shape 1
MVP
SatheeskannaK
MVP

Likes

88 likes

Total Posts

149 posts

Correct reply

77 solutions
Top badges earned
Shape 1
Give Back 5
Give Back 3
Give Back
Boost 50
View profile

Avatar
Shape 1
MVP
SatheeskannaK
MVP

Likes

88 likes

Total Posts

149 posts

Correct reply

77 solutions
Top badges earned
Shape 1
Give Back 5
Give Back 3
Give Back
Boost 50
View profile
SatheeskannaK
MVP

22-07-2021

Hi @vignesh-kasargod,

 

I believe you're missing email headers. Check email header parameters like From, To, Reply address etc.

 

Thanks!

Avatar

Avatar
Give Back 50
Employee
Sukrity_Wadhwa
Employee

Likes

181 likes

Total Posts

955 posts

Correct reply

35 solutions
Top badges earned
Give Back 50
Validate 1000
Validate 500
Validate 250
Validate 100
View profile

Avatar
Give Back 50
Employee
Sukrity_Wadhwa
Employee

Likes

181 likes

Total Posts

955 posts

Correct reply

35 solutions
Top badges earned
Give Back 50
Validate 1000
Validate 500
Validate 250
Validate 100
View profile
Sukrity_Wadhwa
Employee

16 hours ago

Hi @vignesh-kasargod,

Was the given solution helpful to resolve your query or do you still need more help here? Do let us know.

Thanks!