ACS - Schedule a report

Avatar

Avatar

eveline8

Avatar

eveline8

eveline8

19-02-2019

Hi all,

I'm tring to schedule a report but I don't receive it in my email box.

Anyone has this problem?

Thanks,

E.

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

johnwwilcoxmba

Avatar

johnwwilcoxmba

johnwwilcoxmba

20-02-2019

Administration/Channels/Topology/Topology - Default Topology

Review the rules that have been configured.

Answers (5)

Answers (5)

Avatar

Avatar

johnwwilcoxmba

Avatar

johnwwilcoxmba

johnwwilcoxmba

20-02-2019

When I first was setting up reports I noticed it uses the Default Topology for sending.  We have our Default Topology locked down and so it was not sending out reports to subscribers.  Not sure if that your environment settings but I thought I would mention it.

John

Avatar

Avatar

priyal_b

Avatar

priyal_b

priyal_b

19-02-2019

How are you trying to schedule it? can you post more details/screenshot etc?

Avatar

Avatar

eveline8

Avatar

eveline8

eveline8

21-02-2019

I can't find difference between the two different instance.

Could be the permits to the users?

Avatar

Avatar

eveline8

Avatar

eveline8

eveline8

20-02-2019

Hi John,

where is this setting on Adobe Campaign? Where I can verify?

Thanks

Avatar

Avatar

eveline8

Avatar

eveline8

eveline8

20-02-2019

Hi,

I'm tring to schedule it from the menu share in the Report tab.

1695330_pastedImage_0.png

I tried from another instance of ACS (another customer) and it works. So I think I have different user setting. Do you know what type of setting I have to set in my user to send reports?

Thanks