ACS HTML editor in Firefox 57.0

Avatar

Avatar

henrikl32515689

Avatar

henrikl32515689

henrikl32515689

20-11-2017

Hi all,

Just updated my Firefox to the newest version 57.0.

Now, I am unable to edit my emails in the WYSIWYG editor in ACS. None of the tool bars are visible when I mouse over the text, images etc.

Can you help me or let me know if this is a general bug that is being fixed?

Thanks

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

florentlb

Total Posts

1.1K

Likes

234

Correct Answer

239

Avatar

florentlb

Total Posts

1.1K

Likes

234

Correct Answer

239
florentlb

21-11-2017

Hi Henrik,

Firefox is known to cause a few display issues in certain pages of the application. Our general recommendation is to use Chrome.

I'm not sure that issues specific to Firefox for the ACS content editor will be fixed since the team is currently working on a major update for this component that we should see coming in the first months of 2018.

If that is the case, I will let you know.

Thanks,

Florent

Answers (5)

Answers (5)

Avatar

Avatar

henrikl32515689

Avatar

henrikl32515689

henrikl32515689

21-11-2017

Hi Florent,

Thank you for your answer!

We'll just use Chrome going forward

Could you elaborate a bit on what this major update includes? Is it a different way of building mails e.g drag and drop features - or?

Avatar

Avatar

henrikl32515689

Avatar

henrikl32515689

henrikl32515689

21-11-2017

Excellent! Thank you for sharing a little sneak peek

And thank you for the help.

Avatar

Avatar

florentlb

Total Posts

1.1K

Likes

234

Correct Answer

239

Avatar

florentlb

Total Posts

1.1K

Likes

234

Correct Answer

239
florentlb

21-11-2017

It is still in development phase so I won't share much here for now. What I can say is that it will be way easier to design emails from scratch, or to edit existing/imported emails if you need to add/remove content.

For sure, I will share more on that topic when the time comes .

Florent

Avatar

Avatar

henrikl32515689

Avatar

henrikl32515689

henrikl32515689

20-11-2017

Hi Ashkey,

Thank you for a fast reply. I've tested in incognito and it made no difference.

The problems occurs only in Firefox, since I've updated to the most recent version. I'm running on a windows 10 computer. Yesterday, I tried from my Macbook in the new Firefox browser, which worked perfectly - so it is an isolated issue.

Avatar

Avatar

Akshey_Malhotra

Employee

Avatar

Akshey_Malhotra

Employee

Akshey_Malhotra
Employee

20-11-2017

Hi Henrik,

Hope you are doing well.

Could you try to login to incognito mode and see if it’s still not working . it could be bright possibility that new plugins or new features are installed with the latest fire fox.

How to start incognito in Mozilla.

https://support.mozilla.org/en-US/kb/private-browsing-use-firefox-without-history

you could also try the same in Google Chrome or other browser.

Please let us know if you still face any problem.

Regards,

Akshey Malhotra