Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

ACS | Experience cloud trigger fired by analytics is not processed in Campaign Standard

Avatar

Avatar
Level 1
sanjayk29734325
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
View profile

Avatar
Level 1
sanjayk29734325
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
View profile
sanjayk29734325
Level 1

04-12-2019

Hi,

I have created the trigger for abandonment scenario of page view which is bounded with specific analytics report suite and "Trigger after no action for" set as 10 minutes. Then use this trigger I have then created an experience cloud trigger using ACS and edit the automatically created transaction message template.

When I am using the test profile I am able to test and send the above created transactional message and receiving the emails. Also when I am viewing the website page that view is tracing in analytics report suite and the trigger is firing at analytics and appearing in campaign but the event is not getting processed at campaign end, as you see in below screenshot.

1861505_pastedImage_2.png

When I trigger the event via Postman then the event is getting processed and I am getting the email as expected, as you see in below screenshot.

1861506_pastedImage_3.png

Please let me know, if there is any specific configuration which I missed and need to configure to resolve this issue.

Thanks,

Sanjay

Accepted Solutions (0)

Answers (0)