About the OS supported by Adobe Campaign Server

Avatar

Avatar
Validate 10
Level 2
tumuzhuanjia
Level 2

Likes

6 likes

Total Posts

26 posts

Correct reply

0 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile

Avatar
Validate 10
Level 2
tumuzhuanjia
Level 2

Likes

6 likes

Total Posts

26 posts

Correct reply

0 solutions
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 1
View profile
tumuzhuanjia
Level 2

13-05-2017

Hi :

I know Aodbe Campaign Server could be installed in  windows XP/7/8 10 x64.

But I think these OS are not so stable too the vendor, So do you know can we install  Aodbe Campaign Server on Windows Server 2008/2012/2016 or linux?

If these OS are supported, would you like to tell me where can I find the installation guide  on these OS and is there any attention 

when install on these OS?

 

Thank you.

Best regards.

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Springboard
MVP
Amit_Kumar
MVP

Likes

329 likes

Total Posts

649 posts

Correct reply

231 solutions
Top badges earned
Springboard
Ignite 5
Ignite 3
Ignite 1
Validate 10
View profile

Avatar
Springboard
MVP
Amit_Kumar
MVP

Likes

329 likes

Total Posts

649 posts

Correct reply

231 solutions
Top badges earned
Springboard
Ignite 5
Ignite 3
Ignite 1
Validate 10
View profile
Amit_Kumar
MVP

14-05-2017

Hi tumuzhuanjia ,

Yes, you can install on 2008 and 2012, please refer to the compatibility guide here and for installation refer to this link. If you want to know about hardware sizing then refer to this link.

Regards,

Amit

Answers (1)

Answers (1)

Avatar

Avatar
Give Back 50
Level 10
florentlb
Level 10

Likes

237 likes

Total Posts

1,109 posts

Correct reply

239 solutions
Top badges earned
Give Back 50
Give Back 5
Give Back 3
Give Back 25
Give Back 200
View profile

Avatar
Give Back 50
Level 10
florentlb
Level 10

Likes

237 likes

Total Posts

1,109 posts

Correct reply

239 solutions
Top badges earned
Give Back 50
Give Back 5
Give Back 3
Give Back 25
Give Back 200
View profile
florentlb
Level 10

22-05-2017

Hi,

Also note that the compatibility matrix pointed by Amit is frequently updated with new supported versions.

Florent.