Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

XSV-350012 Invalid login or password. Connection denied for soap calls

Avatar

Avatar
Validate 1
Level 1
Ken_Qrious
Level 1

Like

1 like

Total Posts

38 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile

Avatar
Validate 1
Level 1
Ken_Qrious
Level 1

Like

1 like

Total Posts

38 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile
Ken_Qrious
Level 1

24-03-2021

Recently we upgraded from 9032 to 9187.  Before the upgrade we could successfully make a soapUI call to

https://xxxxxxxxxxxxxxxxxxxxxxxxx/nl/jsp/soaprouter.jsp but after the upgrade we get XSV-350012 Invalid login or password. Connection denied.  

Accepted Solutions (0)

Answers (2)

Answers (2)

Avatar

Avatar
Establish
MVP
wodnicki
MVP

Likes

960 likes

Total Posts

1,090 posts

Correct Reply

509 solutions
Top badges earned
Establish
Affirm 500
Contributor
Shape 1
Give Back 100
View profile

Avatar
Establish
MVP
wodnicki
MVP

Likes

960 likes

Total Posts

1,090 posts

Correct Reply

509 solutions
Top badges earned
Establish
Affirm 500
Contributor
Shape 1
Give Back 100
View profile
wodnicki
MVP

24-03-2021

Hi,

 

I didn't see anything in the release notes:

 

Are you using password auth without enabling password auth?

 

Thanks,

-Jon

Avatar

Avatar
Give Back 10
Employee
craigthonis
Employee

Likes

167 likes

Total Posts

258 posts

Correct Reply

152 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Boost 50
View profile

Avatar
Give Back 10
Employee
craigthonis
Employee

Likes

167 likes

Total Posts

258 posts

Correct Reply

152 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Boost 50
View profile
craigthonis
Employee

31-03-2021

Hi Ken,

Have you checked any of the related topics listed to the right of this post?  This type of error can occur for multiple reasons, including IP addresses not being whitelisted. I'd suggest double-checking the usual suspects in the related topics and escalating to Campaign Support if the issue persists.

 

Regards,

Craig