Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Upgrade Adobe Campaign from 6.1.1.8753 build to 6.1.1.8857

abui46990596
Level 1
Level 1

Hi All,

I'm trying to upgrade Adobe Campaign from 6.1.1.8753 build to 6.1.1.8857. I have followed Adobe Campaign's upgrade procedure but after the upgrade when I'm trying to start the Adobe Campaign service it's not starting and I'm receiving following errors:

The HTTP Filter DLL D:\Program Files (x86)\Adobe\Adobe Campaign v6\bin\nlsrvmod.dll failed to load.  The data is the error.   and


Could not load all ISAPI filters for site 'ADOBE CAMPAIGN V6'.  Therefore site startup aborted.

I have checked the ' nlsrvmod.dll' and other files in 'bin' folder. They are build 8857 files.

I'm running Adobe Campaign on Windows 2012 R2 and IIS 8.0

Please help.

1 Accepted Solution
Ohcan
Correct answer by
Level 1
Level 1

Hi

I was facing a similar issue...

Have you tried

nlserver config -reload

If you are getting an error here (as we got), this may be the root cause of not being able to start the AC service.

Check if there is an existing 'diff' file in your conf folder.

Rename it (i.e. change the externsion to '.diff_old').

Re try the

nlserver config -reload

And try again to start the service.

It should work now (it worked for us).

Regards

View solution in original post

0 Replies
Ohcan
Correct answer by
Level 1
Level 1

Hi

I was facing a similar issue...

Have you tried

nlserver config -reload

If you are getting an error here (as we got), this may be the root cause of not being able to start the AC service.

Check if there is an existing 'diff' file in your conf folder.

Rename it (i.e. change the externsion to '.diff_old').

Re try the

nlserver config -reload

And try again to start the service.

It should work now (it worked for us).

Regards

View solution in original post

keyanooty
Level 1
Level 1

I am also having same issue , but i am using adobe campaign 7

 

The HTTP Filter DLL C:\Adobe\Adobe Campaign Classic v7\bin\nlsrvmod.dll failed to load. The data is the error.