Unable to get Monitoring Logs

Avatar

Avatar
Validate 1
Level 2
ishanishah
Level 2

Likes

5 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 2
ishanishah
Level 2

Likes

5 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Affirm 1
View profile
ishanishah
Level 2

18-06-2019

Hi,

We are using the Adobe campaign classic hybrid instance of the 8978 version.

We are unable to see the Monitoring logs under the Home tab. When I click on web@default, I see the following message.

1775100_pastedImage_1.png

In the Command Prompt, I used "nlserver monitor -missing" to check all missing process. One of which was "syslog" .

Next, I used the command to start the syslog - "nlserver start <MODULE>@<INSTANCE> -verbose" which gives the following error: Only one usage of each socket address is normally permitted.

1775101_pastedImage_2.png

The error seems like there is a conflict with the socket address. I couldn't find anything within the HKEY_LOCAL_MACHINE\Software\Neolane\NL_6\TRACE_ADDR.

Any idea how we could resolve this error?

Thanks,

Ishani

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Establish
MVP
wodnicki
MVP

Likes

986 likes

Total Posts

1,097 posts

Correct reply

518 solutions
Top badges earned
Establish
Affirm 500
Contributor
Shape 1
Give Back 100
View profile

Avatar
Establish
MVP
wodnicki
MVP

Likes

986 likes

Total Posts

1,097 posts

Correct reply

518 solutions
Top badges earned
Establish
Affirm 500
Contributor
Shape 1
Give Back 100
View profile
wodnicki
MVP

19-06-2019

Hi,

Run netstat -ab in the cmd prompt, see if anything's listening on 6666.

Thanks,

-Jon

Answers (0)