Trying to Upload HTML with relative image path from Desktop, Getting an error

Avatar

Avatar
Boost 1
Level 1
MitsuHasaSxc
Level 1

Like

1 like

Total Posts

4 posts

Correct reply

1 solution
Top badges earned
Boost 1
Affirm 1
View profile

Avatar
Boost 1
Level 1
MitsuHasaSxc
Level 1

Like

1 like

Total Posts

4 posts

Correct reply

1 solution
Top badges earned
Boost 1
Affirm 1
View profile
MitsuHasaSxc
Level 1

01-04-2021

Hi all,

 

I am trying to upload a HTML content with relative image path. Publication is not set to NONE. It is asking me publish the images and when I click Yes, I am getting the following error message:

 

 

BAS-010014 Cannot open file 'C:\Program Files (x86)\Adobe\Adobe Campaign Classic v7 Client\#005DAA' with read access (errno=2, The system cannot find the file specified.)

 

Not able to understand or fix this issue. Any idea?

 

Regards

Sumit

Accepted Solutions (0)

Answers (2)

Answers (2)

Avatar

Avatar
Give Back 10
Employee
craigthonis
Employee

Likes

179 likes

Total Posts

273 posts

Correct reply

160 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Boost 50
View profile

Avatar
Give Back 10
Employee
craigthonis
Employee

Likes

179 likes

Total Posts

273 posts

Correct reply

160 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Boost 50
View profile
craigthonis
Employee

05-04-2021

Hi Mitsul,

 

It looks like that path is to your local machine. You'll need to upload your image in order to use it as the application has no direct access to your machine and thus would not be able to pull the image.

 

Regards,

Craig

Avatar

Avatar
Boost 1
Level 1
MitsuHasaSxc
Level 1

Like

1 like

Total Posts

4 posts

Correct reply

1 solution
Top badges earned
Boost 1
Affirm 1
View profile

Avatar
Boost 1
Level 1
MitsuHasaSxc
Level 1

Like

1 like

Total Posts

4 posts

Correct reply

1 solution
Top badges earned
Boost 1
Affirm 1
View profile
MitsuHasaSxc
Level 1

12-04-2021

Hi @craigthonis,

 

There is a button in the email HTML section to pull all the HTML and image content from desktop and sync it to Adobe.

I tried that. and that is when I am getting this error. And additionally, this error has nothing to do with images but some color missing.

 

Not sure how they are realted.

 

Regards

Sumit