TLS1.2

Milan_Vucetic

MVP

21-11-2019

Hi all,

our middleware performed security upgrade (only TLS1.2 protocol is available now) and we have issue with sending SMS deliveries via Extended SMPP connector.

The following error is thrown: javax.net.ssl.SSLException: Received fatal alert: protocol_version

Any idea/steps how to force AC to use this protocol? I saw it is supported for our build.

Regards,

Milan

Accepted Solutions (0)

Answers (0)