Timezone for Delivery is 4 hr behind current time in EST

Avatar

Avatar
Validate 1
Level 2
SheetalAgrawalSoni
Level 2

Like

1 like

Total Posts

22 posts

Correct reply

2 solutions
Top badges earned
Validate 1
Give Back 3
Give Back
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 2
SheetalAgrawalSoni
Level 2

Like

1 like

Total Posts

22 posts

Correct reply

2 solutions
Top badges earned
Validate 1
Give Back 3
Give Back
Boost 1
Affirm 1
View profile
SheetalAgrawalSoni
Level 2

06-08-2020

Operator timezone is EST

mid source user time zone is in EST 

App server time zone in EDT

WdbcTimeZone in options is America/New_York

 

Still my delivery , log , time and audit log all shows 4 hrs late time.. 

 

Please help 

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Validate 1
Level 2
SheetalAgrawalSoni
Level 2

Like

1 like

Total Posts

22 posts

Correct reply

2 solutions
Top badges earned
Validate 1
Give Back 3
Give Back
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 2
SheetalAgrawalSoni
Level 2

Like

1 like

Total Posts

22 posts

Correct reply

2 solutions
Top badges earned
Validate 1
Give Back 3
Give Back
Boost 1
Affirm 1
View profile
SheetalAgrawalSoni
Level 2

08-08-2020

Solution :-

Revert back the oracle client to match the oracle database server version and restart. After that timezone will work as expected. however while investigating we did couple things -->

 

1. Changed the user timezone setting on MTA server

2. Changed the MTA server timezone

3. on Marketing Adobe Campaign side changed user timezone

4. on Marketing Adobe Campaign side downgrade the oracle client on app and web server to match the database version i.e. 12.1.0.2.0

5. Restarted all

 

Answers (1)

Answers (1)

Avatar

Avatar
Validate 1
Level 2
amritakedia_epsilon
Level 2

Likes

5 likes

Total Posts

50 posts

Correct reply

2 solutions
Top badges earned
Validate 1
Give Back 5
Give Back 3
Give Back
Boost 5
View profile

Avatar
Validate 1
Level 2
amritakedia_epsilon
Level 2

Likes

5 likes

Total Posts

50 posts

Correct reply

2 solutions
Top badges earned
Validate 1
Give Back 5
Give Back 3
Give Back
Boost 5
View profile
amritakedia_epsilon
Level 2

06-08-2020

We had the similar issue . Make sure the Database client you are using in App Server is same version  as the Database server.