Stuck in sending a proof

flora_xue

08-11-2019

Hello Everyone,

I would like to test if it is ok for email delivery.  When I click "Analyze", progress bar is stopped at 11% for long time. Then I have to close this "send a proof". At the same time, it appears the second picture on the screen.

1851773_pastedImage_0.png

1851774_pastedImage_1.png

Do you already encounter this problem and if yes, how I can resolve that ?

If you need more information, feel free to ask.

Thanks in advance.

Kind regards.

Flora

Accepted Solutions (1)

Accepted Solutions (1)

Venu_Reddy

MVP

11-11-2019

can you test the connection under external accounts for mid sourcing account.

Delivery Proofs generally run into this error because the 'operationMgt' workflow has already picked up your Delivery once.

Previously it was suggested that this could be controlled by decreasing the value of 'nmsOperation_LimitConcurrency' option, thereby reducing the frequency of 'operationMgt' Workflow. However that's not really ideal since this issue was identified as a known Bug with some previous Build and clients were then recommended to move to higher Builds in which the fix was rolled out.

Another remote possibility could be that the Delivery is in 'Ready to be Delivered' state thus no more proofs are being sent out.

If that's the case, you could manually update the Status of the Delivery by doing a 'mass update of selected items' for your Delivery and changing the Status to 'Being edited'.

Then try sending the Proof again.

Answers (9)

Answers (9)

prasannakumarmarru

12-11-2019

You should see the very first comment from Tobios on this,

- Open the properties of the main delivery and see which routing was selected-

1852949_pastedImage_0.png

Go to Administration> Platform > external accounts and see if the above routing exists there. I am sure it does not exist. Reselect the new routing you ahve and try the proof.

1852950_pastedImage_1.png

By seeing your error it is clearly seen that external account is deleted. Thanks!

Venu_Reddy

MVP

08-11-2019

You can use the option 'import seed templates' if you already created seed address.

Else add your email id by clicking on 'Add' option and try to send the proof.

It will work and the routing is perfect.

Venu_Reddy

MVP

08-11-2019

Hi,

The requested record (email id you have provided) itself not available in the database as per the first screenshot you have provided.

Why can't you give a try with seed address option compared to definition of specific proof target which is quite easy.

And make sure the routing should be through mid source (properties --> Routing).

tobias-m

08-11-2019

The first error message reads like the delivery is referencing an externalAccount that was deleted, I'd try to review the Routing of the delivery (properties/general -> Routing) and see if the extAccount used by the Routing still exists (maybe it has been recreated).

flora_xue

11-11-2019

Hi Venur

I just tried to go from"edit the dynamic condition" to add email ID and it can be added in success. But when i tried to send a proof, it is also in stuck.....

1852640_pastedImage_0.png

1852645_pastedImage_6.png

flora_xue

10-11-2019

Hi Venur

Thank you for your quick reply. I just tried add my email id by clicking on 'Add' option and try to send the proof. But it still in stuck in sending a proof. We haven't created seed address so that I don't use option" import seed templates"

1852456_pastedImage_0.png

Thanks

Flora