Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Stuck in sending a proof

Avatar

Avatar
Validate 1
Level 1
flora_xue
Level 1

Likes

2 likes

Total Posts

7 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile

Avatar
Validate 1
Level 1
flora_xue
Level 1

Likes

2 likes

Total Posts

7 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile
flora_xue
Level 1

08-11-2019

Hello Everyone,

I would like to test if it is ok for email delivery.  When I click "Analyze", progress bar is stopped at 11% for long time. Then I have to close this "send a proof". At the same time, it appears the second picture on the screen.

1851773_pastedImage_0.png

1851774_pastedImage_1.png

Do you already encounter this problem and if yes, how I can resolve that ?

If you need more information, feel free to ask.

Thanks in advance.

Kind regards.

Flora

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Give Back 25
MVP
Venu_Reddy
MVP

Likes

163 likes

Total Posts

171 posts

Correct Reply

53 solutions
Top badges earned
Give Back 25
Give Back 10
Give Back 5
Give Back 3
Give Back
View profile

Avatar
Give Back 25
MVP
Venu_Reddy
MVP

Likes

163 likes

Total Posts

171 posts

Correct Reply

53 solutions
Top badges earned
Give Back 25
Give Back 10
Give Back 5
Give Back 3
Give Back
View profile
Venu_Reddy
MVP

11-11-2019

can you test the connection under external accounts for mid sourcing account.

Delivery Proofs generally run into this error because the 'operationMgt' workflow has already picked up your Delivery once.

Previously it was suggested that this could be controlled by decreasing the value of 'nmsOperation_LimitConcurrency' option, thereby reducing the frequency of 'operationMgt' Workflow. However that's not really ideal since this issue was identified as a known Bug with some previous Build and clients were then recommended to move to higher Builds in which the fix was rolled out.

Another remote possibility could be that the Delivery is in 'Ready to be Delivered' state thus no more proofs are being sent out.

If that's the case, you could manually update the Status of the Delivery by doing a 'mass update of selected items' for your Delivery and changing the Status to 'Being edited'.

Then try sending the Proof again.

Answers (9)

Answers (9)

Avatar

Avatar
Boost 50
MVP
Jyoti_Y
MVP

Likes

87 likes

Total Posts

123 posts

Correct Reply

55 solutions
Top badges earned
Boost 50
Shape 1
Boost 5
Give Back 5
Give Back 3
View profile

Avatar
Boost 50
MVP
Jyoti_Y
MVP

Likes

87 likes

Total Posts

123 posts

Correct Reply

55 solutions
Top badges earned
Boost 50
Shape 1
Boost 5
Give Back 5
Give Back 3
View profile
Jyoti_Y
MVP

12-11-2019

Hi,

You need to enter email address which you want to send mail to. It is user configurable.

Thanks.

Avatar

Avatar
Give Back 5
Level 4
prasannakumarmarru
Level 4

Likes

50 likes

Total Posts

59 posts

Correct Reply

17 solutions
Top badges earned
Give Back 5
Give Back 3
Give Back 10
Give Back
Boost 50
View profile

Avatar
Give Back 5
Level 4
prasannakumarmarru
Level 4

Likes

50 likes

Total Posts

59 posts

Correct Reply

17 solutions
Top badges earned
Give Back 5
Give Back 3
Give Back 10
Give Back
Boost 50
View profile
prasannakumarmarru
Level 4

12-11-2019

You should see the very first comment from Tobios on this,

- Open the properties of the main delivery and see which routing was selected-

1852949_pastedImage_0.png

Go to Administration> Platform > external accounts and see if the above routing exists there. I am sure it does not exist. Reselect the new routing you ahve and try the proof.

1852950_pastedImage_1.png

By seeing your error it is clearly seen that external account is deleted. Thanks!

Avatar

Avatar
Give Back 25
MVP
Venu_Reddy
MVP

Likes

163 likes

Total Posts

171 posts

Correct Reply

53 solutions
Top badges earned
Give Back 25
Give Back 10
Give Back 5
Give Back 3
Give Back
View profile

Avatar
Give Back 25
MVP
Venu_Reddy
MVP

Likes

163 likes

Total Posts

171 posts

Correct Reply

53 solutions
Top badges earned
Give Back 25
Give Back 10
Give Back 5
Give Back 3
Give Back
View profile
Venu_Reddy
MVP

11-11-2019

Go through this video which explains step by step on how to send proofs

Manage seed and proofs in an email

Avatar

Avatar
Give Back 25
MVP
Venu_Reddy
MVP

Likes

163 likes

Total Posts

171 posts

Correct Reply

53 solutions
Top badges earned
Give Back 25
Give Back 10
Give Back 5
Give Back 3
Give Back
View profile

Avatar
Give Back 25
MVP
Venu_Reddy
MVP

Likes

163 likes

Total Posts

171 posts

Correct Reply

53 solutions
Top badges earned
Give Back 25
Give Back 10
Give Back 5
Give Back 3
Give Back
View profile
Venu_Reddy
MVP

08-11-2019

You can use the option 'import seed templates' if you already created seed address.

Else add your email id by clicking on 'Add' option and try to send the proof.

It will work and the routing is perfect.

Avatar

Avatar
Give Back 25
MVP
Venu_Reddy
MVP

Likes

163 likes

Total Posts

171 posts

Correct Reply

53 solutions
Top badges earned
Give Back 25
Give Back 10
Give Back 5
Give Back 3
Give Back
View profile

Avatar
Give Back 25
MVP
Venu_Reddy
MVP

Likes

163 likes

Total Posts

171 posts

Correct Reply

53 solutions
Top badges earned
Give Back 25
Give Back 10
Give Back 5
Give Back 3
Give Back
View profile
Venu_Reddy
MVP

08-11-2019

Hi,

The requested record (email id you have provided) itself not available in the database as per the first screenshot you have provided.

Why can't you give a try with seed address option compared to definition of specific proof target which is quite easy.

And make sure the routing should be through mid source (properties --> Routing).

Avatar

Avatar
Boost 1
Level 1
tobias-m
Level 1

Like

1 like

Total Posts

1 post

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile

Avatar
Boost 1
Level 1
tobias-m
Level 1

Like

1 like

Total Posts

1 post

Correct Reply

0 solutions
Top badges earned
Boost 1
View profile
tobias-m
Level 1

08-11-2019

The first error message reads like the delivery is referencing an externalAccount that was deleted, I'd try to review the Routing of the delivery (properties/general -> Routing) and see if the extAccount used by the Routing still exists (maybe it has been recreated).

Avatar

Avatar
Validate 1
Level 1
flora_xue
Level 1

Likes

2 likes

Total Posts

7 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile

Avatar
Validate 1
Level 1
flora_xue
Level 1

Likes

2 likes

Total Posts

7 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile
flora_xue
Level 1

11-11-2019

Hi Venur

I just tried to go from"edit the dynamic condition" to add email ID and it can be added in success. But when i tried to send a proof, it is also in stuck.....

1852640_pastedImage_0.png

1852645_pastedImage_6.png

Avatar

Avatar
Validate 1
Level 1
flora_xue
Level 1

Likes

2 likes

Total Posts

7 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile

Avatar
Validate 1
Level 1
flora_xue
Level 1

Likes

2 likes

Total Posts

7 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile
flora_xue
Level 1

10-11-2019

Hi Venur

Thank you for your quick reply. I just tried add my email id by clicking on 'Add' option and try to send the proof. But it still in stuck in sending a proof. We haven't created seed address so that I don't use option" import seed templates"

1852456_pastedImage_0.png

Thanks

Flora

Avatar

Avatar
Validate 1
Level 1
flora_xue
Level 1

Likes

2 likes

Total Posts

7 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile

Avatar
Validate 1
Level 1
flora_xue
Level 1

Likes

2 likes

Total Posts

7 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile
flora_xue
Level 1

08-11-2019

Hi

I just tried follow your instruction. But EMAIL ID couldn't be found in belows screen.

https://forums.adobe.com/thread/2654035#11258142

1851783_pastedImage_2.png

1851784_pastedImage_3.png