Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

SOP-330012 errors

saraw71774576
Level 2
Level 2

We are receiving several errors with the code SOP-330012 that are interfering with our ability to log in and utilize Adobe Campaign. We're on v 7.0 build 8903 for both the console and the server. Clearing local cache did not clear the errors. They are intermittent and appear to occur more frequently when multiple users are logged in.

Has anyone else experienced this? Does anyone have possible troubleshooting steps? Both our IT and our agency have tried all avenues we're aware of for troubleshooting this issue.

1 Accepted Solution
saraw71774576
Correct answer by
Level 2
Level 2

Hi venur81308875​,

Thank you for your response. Unfortunately, we experienced these same errors across multiple locations, computers, and all users.

We have tried rebooting our internal servers which host the software. So far, this is showing the most success of all steps we've tried on our side.

View solution in original post

0 Replies
Venu_Reddy
Community Advisor
Community Advisor

Hi,

Usually such errors are related to IP through which you are tying to access is not present in white-listed zone.

Just check if anybody else who is accessing from same location is also facing this issue.

For clearing Hard Cache, you need not to connect to adobe campaign console rather you have clear the the file's at your local machine.

Since with same credentials other user can login on different machine so it seems issue with your local system settings.

If after clearing cache also you face same issue, you can try to uninstall and install client console again.

You  can try again after clearing hard and soft cache and see it that helps:

Failure to connect

https://forums.adobe.com/external-link.jspa?url=https%3A%2F%2Fhelpx.adobe.com%2Fin%2Fcampaign%2Fkb%2...

saraw71774576
Correct answer by
Level 2
Level 2

Hi venur81308875​,

Thank you for your response. Unfortunately, we experienced these same errors across multiple locations, computers, and all users.

We have tried rebooting our internal servers which host the software. So far, this is showing the most success of all steps we've tried on our side.

View solution in original post