Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Restart MTA Services

Venkatesh_venkatesh
Level 1
Level 1

Hi team,

i am facing issue delay in sending emails from NOT workflow .

 

could you please help me and will help to restart MTA services on this case

do you know command to restart and i am using below command that will not workout.

 

D:\LocalApp\Neolane\Neolane v6.0 Server\bin>nlserver stop mta@wvneoweb003-c
14:16:29 >   Application server for Adobe Campaign Version 6.1.1 (build 8724) of
07/13/2016
14:16:29 >>  No active task corresponds to mask 'mta@wvneoweb003-c'. Nothing has
been stopped.

 

 

1 Accepted Solution
Milan_Vucetic
Correct answer by
Community Advisor
Community Advisor

Hi @Venkatesh_venkatesh ,

 

comand for the restart is "nlserver restart service_name@istance_name"  .

In your case it should be "nlserver restart mta@wvneoweb003-c"  or "nlserver restart mta@default" .

 

Provided error means that you tried to stop proccees which is not working (assuming that you instance name is correct). Before restart you can use "nlserver pdump" to see the list of active services or "nlserver monitor -missing" to see not started services.

 

Of course, first check if mta service is on you application server or it is on separate server.

 

Regards,

Milan

 

View solution in original post

0 Replies
Milan_Vucetic
Correct answer by
Community Advisor
Community Advisor

Hi @Venkatesh_venkatesh ,

 

comand for the restart is "nlserver restart service_name@istance_name"  .

In your case it should be "nlserver restart mta@wvneoweb003-c"  or "nlserver restart mta@default" .

 

Provided error means that you tried to stop proccees which is not working (assuming that you instance name is correct). Before restart you can use "nlserver pdump" to see the list of active services or "nlserver monitor -missing" to see not started services.

 

Of course, first check if mta service is on you application server or it is on separate server.

 

Regards,

Milan

 

View solution in original post