Proofs not being sent - Stuck in Ready to be delivered

Avatar

Avatar
Validate 1
Level 1
marias19779225
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
marias19779225
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

0 solutions
Top badges earned
Validate 1
View profile
marias19779225
Level 1

15-01-2021

Hi, and thank you for your time. 

I have been experiencing an issue when sending proofs from some workflows in Adobe Campaign Classic. Target goes to delivery, and workflow ends, but Delivery logs journal is stuck in Ready to be delivered. Clicking on "Confirm Delivery" does nothing, and the proof is never sent. 

On Audit, the following messages appear: 

marias19779225_0-1610710011854.png

marias19779225_1-1610710030245.png

I have tried the following, which have sometimes let me send proofs, but have not always worked: 

  • To close/ open workflow
  • Deleting the delivery, creating new one, importing html again and sending
  • Duplicating the workflow/create a new proofing workflow from scratch
  • Deleting splits on the workflow

I am unsure if this is a known issue or if there is something I can do to prevent this from happening. 

 

Thanks again, 

 

 

Accepted Solutions (0)

Answers (1)

Answers (1)

Avatar

Avatar
Affirm 5
Level 4
ParthaSarathy
Level 4

Likes

42 likes

Total Posts

66 posts

Correct reply

29 solutions
Top badges earned
Affirm 5
Establish
Give Back
Boost 5
Boost 3
View profile

Avatar
Affirm 5
Level 4
ParthaSarathy
Level 4

Likes

42 likes

Total Posts

66 posts

Correct reply

29 solutions
Top badges earned
Affirm 5
Establish
Give Back
Boost 5
Boost 3
View profile
ParthaSarathy
Level 4

15-01-2021

Hi @marias19779225 ,

From your Audit log, we can understand that you had given your proof mail IDs by selecting 'Substitution of the address' in targets of the proof tab. This will be expecting incoming records (atleast 1).

From your second Audit log we can see that there is 0 incoming records. This is the reason why your Proofs are not going out.

Regards,

ParthaSarathy S