Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Not getting Query results after adding in Complementary / additional information to Query activity

Avatar

Avatar
Validate 1
Level 2
rahulkad29786
Level 2

Likes

8 likes

Total Posts

23 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 1
Level 2
rahulkad29786
Level 2

Likes

8 likes

Total Posts

23 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 1
Applaud 5
View profile
rahulkad29786
Level 2

11-03-2020

Hi Team,

I am trying to execute a query activity in my workflow, but facing an issue i.e. when I add in the complementary information to the query, the activity is stuck into pending state and does not yield any result.

And if complementary info is removed the query is getting executed properly.

Any inputs for this?

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Validate 1
MVP
Darren_Bowers
MVP

Likes

75 likes

Total Posts

253 posts

Correct Reply

81 solutions
Top badges earned
Validate 1
Affirm 50
Establish
Give Back 3
Applaud 25
View profile

Avatar
Validate 1
MVP
Darren_Bowers
MVP

Likes

75 likes

Total Posts

253 posts

Correct Reply

81 solutions
Top badges earned
Validate 1
Affirm 50
Establish
Give Back 3
Applaud 25
View profile
Darren_Bowers
MVP

11-03-2020

Can you give us any more information, like what Complementary data are you trying to add, where the source is coming from (same table, different table, external data, etc)?

Answers (0)