Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

No Email Clicks for Outlook/Mozilla Browsers in TrackingLogs

Avatar

Avatar
Validate 1
Level 1
SKUCCiaranC
Level 1

Likes

2 likes

Total Posts

5 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile

Avatar
Validate 1
Level 1
SKUCCiaranC
Level 1

Likes

2 likes

Total Posts

5 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile
SKUCCiaranC
Level 1

18-10-2019

We are exporting all of tracking log data regularly in order to create custom reports for internal stakeholders.

It has been noticed that the only type of tracking log (@type/@label) is 'Open' for 'Mozilla' and 'Microsoft Outlook' when filtered by browser (@browserName), and there are no data for 'Email click', or anything else at all.

We are getting click and mirror page data in the tracking logs for all other browsers (including, confusingly, for 'Mozilla Firefox'), and the emails being read in the Mozilla and Outlook browsers are exactly the same as those producing click data in the other browsers.

I was wondering if this was something other people had come accross, and whether there is something about these browsers that prevents ACC from collacting full tracking data?

Adobe Campaign Classic, v7 18.4, build 8937

View Entire Topic

Avatar

Avatar
Give Back 25
MVP
Venu_Reddy
MVP

Likes

162 likes

Total Posts

171 posts

Correct Reply

53 solutions
Top badges earned
Give Back 25
Give Back 10
Give Back 5
Give Back 3
Give Back
View profile

Avatar
Give Back 25
MVP
Venu_Reddy
MVP

Likes

162 likes

Total Posts

171 posts

Correct Reply

53 solutions
Top badges earned
Give Back 25
Give Back 10
Give Back 5
Give Back 3
Give Back
View profile
Venu_Reddy
MVP

21-10-2019

Hello,

Most of the time we see that count in tracking logs are consolidated this may have happened because of numerous reasons, such as automatic workflow to update this schema is behind the tracking logs by 5 minutes or it was failed or was not successful because of a system restart, etc.

To fix this, select the concerned delivery in the Adobe Campaign Explorer, right-click and choose Action>Recompute delivery and tracking indicators. Select the highlighted option, Click Next, then click Finish.

1846381_pastedImage_0.png

Please may you tell if it is a recent delivery, within the purge delay scope?

Please check the xtk.options values:

NmsCleanup_TrackingLogPurgeDelay

NmsCleanup_TrackingStatPurgeDelay

(or use the menu Tools>Advanced>Deployment wizard and go to the purge delay page).

Then, it is within the right purge delay scope, and you see some differences, please check technical processes.

The tracking log entry captured in the redirection log file may be corrupt. Many times it can happen because of the end user's machine/device.

Short term solution is to get hold of this file from the tracking server and then delete this line, followed by a restart of tracking workflow.

There is no clear reason known as corruption of information happens on end user's machine which is not in control of Campaign.

End user is using a browser with add-ons or extenders that hinder with the data being passed to Campaign redirection server.

These are all hypothesis and hence we really don't know what causes it as a result we have made the system capable of handling more of these situations