Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Message Center delivery is getting failed with AEM content

Avatar

Avatar
Validate 1
Level 1
nidhi23mverma
Level 1

Likes

0 likes

Total Posts

5 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
nidhi23mverma
Level 1

Likes

0 likes

Total Posts

5 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile
nidhi23mverma
Level 1

30-03-2021

We are trying to sink content from AEM to Message Center but email send is getting failed from message center. We are to able to syn content successful. But, when it is trigger from MC, it is going to pending state and then getting failed. how it can be resolved?

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Validate 1
Level 1
nidhi23mverma
Level 1

Likes

0 likes

Total Posts

5 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
nidhi23mverma
Level 1

Likes

0 likes

Total Posts

5 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile
nidhi23mverma
Level 1

31-03-2021

Hi Craig,

 

this has been resolved. It was due to the From address and reply address. When we removed it, it worked and appended rt from address automatically which came from AEM.

 

Thank you Craig!

Answers (1)

Answers (1)

Avatar

Avatar
Give Back 10
Employee
craigthonis
Employee

Likes

167 likes

Total Posts

256 posts

Correct Reply

152 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Boost 50
View profile

Avatar
Give Back 10
Employee
craigthonis
Employee

Likes

167 likes

Total Posts

256 posts

Correct Reply

152 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Boost 50
View profile
craigthonis
Employee

30-03-2021

Hi Nidhi,

 

Please provide us with the error message.

 

Thanks,

Craig