Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Login Button is not working in ACC login page (v. 9032)

mafazili
Level 1
Level 1

Hi Guys,

I have this issue that after adding a connection, the login button doesn't do anything. 
thumbnail_image010.png

 


Then when I hit enter, I see this error message:

 

thumbnail_image009.png

Does anyone has any idea why? Do I need to add a security settings or something like that?

I've installed v 9032 of ACC.

Please let me know.

Thank you.
Amin

ACC Login issue
1 Accepted Solution
Jyoti_Y
Correct answer by
Community Advisor
Community Advisor

Hi,

 

Please do hard clean of cache. Go to below specified path:

C:\Users\<your username>\AppData\Roaming\Neolane\NL_5

and delete all xml files except 'nlclient_cnx'

 

Then try to login again.

Also, please verify whether credential you are using is valid or not using below URL:

http://<serverurl>/nl/jsp/logon.jsp

If you are not able to do web login, then your credentials are incorrect.

 

Thanks.

View solution in original post

1 Reply
Jyoti_Y
Correct answer by
Community Advisor
Community Advisor

Hi,

 

Please do hard clean of cache. Go to below specified path:

C:\Users\<your username>\AppData\Roaming\Neolane\NL_5

and delete all xml files except 'nlclient_cnx'

 

Then try to login again.

Also, please verify whether credential you are using is valid or not using below URL:

http://<serverurl>/nl/jsp/logon.jsp

If you are not able to do web login, then your credentials are incorrect.

 

Thanks.

View solution in original post