Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

LDAP error

supratim320
Level 2
Level 2

Hi All,

We are getting below error on multiple workflows even run with system admin non-ldap user in the on-premise adobe campaign classic installation.

Error message:

Unable to connect with login '<user name>'. Make sure that the login is correct and that the account is not disabled. If you wish to stop the workflow, use the unconditional stop.

LDA-340002 [ldap_start_tls_s] LDAP error with server <ldap server>:389 (err=82, Local Error) (Local Error)

 

We have checked the windows registry in the app server, it seems we do not have any TLS installed although in the deployment wizard in the LDAP authentication, the option "Plain Password (TLS/SSL)" option is selected. Also, there is no pattern on the error. If the workflow(s) are paused say at 3 am and an admin (A user) restarts that workflow, again after some time the workflow pauses with the same error this time saying "Unable to connect with login A. Although user A is able to login to the console w/o any issue.

It will be helpful if anyone can help on this topic.

2 Replies
supratim320
Level 2
Level 2

Still looking for the answer. We have enabled the tracefile log, however, nothing specific error we have received. Any suggestions on the debug will be immensely helpful.