Icons are not displaying post upgrade to latest version 9032

Avatar

Avatar

ashu_sinha12

Avatar

ashu_sinha12

ashu_sinha12

08-07-2020

Hello,

Need help with an issue where icons are not getting displayed post upgrade to latest version campaign gold standard build 9032 

The images in home page of Adobe campaign classic client console were seen before the upgrade and these 

seems to be missing post Upgrade from old version 8896. This is impacting many users.

I have tried clearing the cache and also cleared cookies from browser with restarting the services for both ACC and IIS but the issue still persists. 

 

 imagemissing.PNG 

Classic image missing Upgrade

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

abhilashs813504

Avatar

abhilashs813504

abhilashs813504

08-07-2020


Hello,

This issue is mainly due to ISS default website
Make sure to copy setup-client-X.X.X.XXXX.exe to the campaign server directory : eg: D:\Adobe\Campaign\datakit\nl\eng\jsp
Remove from fra folder if it exists and Restart services

For IIS users (on Windows) several icons will appear missing in the console after the build update. Additional IIS update steps are required:
After the build update, double-click on iis_neolane_setup.vbs (Run as admin) located in the Campaign server installation directory assuming path is D:\Adobe\Adobe Campaign v7\tomcat-7\conf
Restart the IIS services that has been updated by the previous step.
This should resolve the issue

Answers (3)

Answers (3)

Avatar

Avatar

ashu_sinha12

Avatar

ashu_sinha12

ashu_sinha12

08-07-2020

Thanks i was able to fix the issue and now the images are coming out fine as seen before.

 

 

Avatar

Avatar

ashu_sinha12

Avatar

ashu_sinha12

ashu_sinha12

08-07-2020

I will try this. Thanks for the posting @abhilashs813504  

Avatar

Avatar

ashu_sinha12

Avatar

ashu_sinha12

ashu_sinha12

08-07-2020

Any updates will be helpful