I heard that SDK v4 is depreciating in ACS, what about Campaign SDK in AC classic ?

Anoop_C

05-07-2020

Hi,

 

Adobe mentioned that SDK V4 is not being supported from Sept 30th on wards. Is the same included for Adobe Campaign classic as well ?

In my understanding AC classic is using Campaign SDK (Neolane SDK). What about this SDK support ?

 

Thanks in Advance 

Accepted Solutions (1)

Accepted Solutions (1)

Sukrity_Wadhwa

Employee

13-07-2020

Hi @Anoop_C,

There is no such news about Campaign SDK (formerly known as Neolane SDK) being deprecated. 

Kindly refer to this documentation to know what all features have been, or are being deprecated and removed from Adobe Campaign Classic with their end of support dates: Deprecated and removed features

Regards,

Sukrity

Answers (0)