Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

HTTP connection issue

Avatar

Level 2

Hello Community,

I'm new on Adobe campaign tool I was working just fine until this error below pop-up, then I couldn't proceed any action, so I've tried to disconnect and reconnect but could not connect again.

Could you please suggest any help I will be so grateful.

Thank you in advance

errorsPNG.PNG

1 Accepted Solution

Avatar

Correct answer by
Community Advisor

Hi @Wiznamo ,

 

Restarting module will be possible through server.

If you have server access, then login to server and give below command:

 nlserver stop web

nlserver start web

 

Thanks,

Jyoti

View solution in original post

5 Replies

Avatar

Community Advisor

Hi @Wiznamo ,

 

There could be multiple reasons for this:

1) Adobe Campaign instance is open since a long time. Close your instance and open again.

2) Web module of the instance is down. If you are on 'On-premise' environment, then please restart the web module.

3) Clear the local cache , disconnect and login again.

 

Your issue will be resolved.

 

Thanks,

Jyoti

Avatar

Level 2

Hi Jyoti_Yadav 

Thank you for the response
I've tried both of solution 1 and solution 3 that you have proposed but unfortunately the problem was not solved for restarting the web module I don't know if it's possible to do it in a 'hybrid' environment?
If it is how?
Thank you again

 

Avatar

Correct answer by
Community Advisor

Hi @Wiznamo ,

 

Restarting module will be possible through server.

If you have server access, then login to server and give below command:

 nlserver stop web

nlserver start web

 

Thanks,

Jyoti

Avatar

Employee Advisor

Have you tried disconnecting & reconnecting from VPN?