Has anyone started getting 'hyperion monitor test user operator has no rights' error message in the weblogs?

Avatar

Avatar

raultorga

Avatar

raultorga

raultorga

03-06-2020

Since the beginning of May I have noticed that our Staging and Production instance weblogs has been filled with following error message every 2 minutes:
XSV-350039 'hyperion monitor test user (hyperion)' operator has no rights. Unable to connect. (iRc=16384)

 

There is no indication who created and modified that operator and none of the users created it. Does anyone know what may cause this and is having the same issue?

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

Darren_Bowers

MVP

Avatar

Darren_Bowers

MVP

Darren_Bowers
MVP

04-06-2020

Hi @raultorga - we saw this too and I contacted support. Below is what they told me.


...a specific user from either end (Adobe or customer) did not create the Hyperion operator manually and that it is not a breach as many other customers though it so.
Adobe Monitoring team is part of Adobe and it was a separate rider project to perform monitoring on customer's instances and help improve the overall experience. The idea was to carry out a proactive audit to determine service interruptions in advance, although they faced few problems with monitoring and are working on a fix for future.
In case the Hyperion Operator is causing problems for you in any way, then you can disable to operator for the time being and wait for the fix to roll out later.

I'm not sure why they are still trying to log into the user, but you can disable it now if you are concerned about it (as we were)
You would think Adobe would advise customers when they start adding strange users to your production instance that throw errors

Answers (1)

Answers (1)

Avatar

Avatar

_Manoj_Kumar

MVP

Avatar

_Manoj_Kumar

MVP

_Manoj_Kumar
MVP

04-06-2020

Hello @raultorga 

 

Hyperion is a load testing tool. May be some created an account for the Hyperion testing and now the credentials are not valid to do the test.

May be this is the reason why you are getting those logs.