Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Error “IOB-090007 Network error (bind(), errno=22: Invalid argument) (iRc=-61)” when starting nlserver service

Avatar

Avatar
Level 1
alanl62013822
Level 1

Likes

0 likes

Total Posts

11 posts

Correct Reply

0 solutions
View profile

Avatar
Level 1
alanl62013822
Level 1

Likes

0 likes

Total Posts

11 posts

Correct Reply

0 solutions
View profile
alanl62013822
Level 1

20-12-2019

Hi,

 

I deployed Adobe campaign classic. The server OS is Centos 7 1810 on AWS. When starting the nlserver web service, I got the following error. Can someone help me?

 

16:21:11 > Application server for Adobe Campaign Classic (7.0 19.1 build 9032@bc4a935) of 12/09/2019
16:21:11 > Launching task 'web@default' ('nlserver web -tracefile:web@default -instance:default -detach -tomcat -autorepair') in a new process
16:21:11 > Application server for Adobe Campaign Classic (7.0 19.1 build 9032@bc4a935) of 12/09/2019
16:21:11 > Starting Web server module (pid=4300, tid=4300)...
16:21:11 > Tomcat started
16:21:11 > Server started
16:21:11 >>> IOB-090007 Network error (bind(), errno=22: Invalid argument) (iRc=-61)
16:21:11 >>> WEB-530014 Error while initiating the notification relay. (iRc=-61)

 

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Establish
MVP
wodnicki
MVP

Likes

961 likes

Total Posts

1,090 posts

Correct Reply

509 solutions
Top badges earned
Establish
Affirm 500
Contributor
Shape 1
Give Back 100
View profile

Avatar
Establish
MVP
wodnicki
MVP

Likes

961 likes

Total Posts

1,090 posts

Correct Reply

509 solutions
Top badges earned
Establish
Affirm 500
Contributor
Shape 1
Give Back 100
View profile
wodnicki
MVP

30-12-2019

Hi,

 

Did you change the hostname after installing?

 

Thanks,

-Jon

Answers (2)

Answers (2)

Avatar

Avatar
Boost 50
Employee
Adhiyan
Employee

Likes

239 likes

Total Posts

342 posts

Correct Reply

124 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 100
View profile

Avatar
Boost 50
Employee
Adhiyan
Employee

Likes

239 likes

Total Posts

342 posts

Correct Reply

124 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 100
View profile
Adhiyan
Employee

24-12-2019

Hello ,

 

Does this actually prevent the web from being started . It looks like the Web starts and then throws an error about another dependent module .

 

Also while searching online I found there are multiple references of this error and they are all related to cent OS.

For example - https://github.com/curl/curl/issues/3993

 

Could you also check with the server admins about this error , they might be able to help you

 

Regards,
Adhiyan

Avatar

Avatar
Contributor
MVP
Raj_bounteous
MVP

Likes

90 likes

Total Posts

97 posts

Correct Reply

32 solutions
Top badges earned
Contributor
Shape 1
Give Back 10
Give Back 5
Give Back 3
View profile

Avatar
Contributor
MVP
Raj_bounteous
MVP

Likes

90 likes

Total Posts

97 posts

Correct Reply

32 solutions
Top badges earned
Contributor
Shape 1
Give Back 10
Give Back 5
Give Back 3
View profile
Raj_bounteous
MVP

20-12-2019

Hi ,

 

I found something that might help you.

"No slots avaialbe to start LiberOffice process.They can try increasing the interval of available ports"