Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Error in AEM content Synchronization - Adobe Campaign Classic

Avatar

Avatar
Give Back 3
Level 2
SivaK
Level 2

Likes

9 likes

Total Posts

16 posts

Correct Reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 3
Ignite 1
Boost 5
View profile

Avatar
Give Back 3
Level 2
SivaK
Level 2

Likes

9 likes

Total Posts

16 posts

Correct Reply

0 solutions
Top badges earned
Give Back 3
Give Back
Ignite 3
Ignite 1
Boost 5
View profile
SivaK
Level 2

14-01-2020

I'm facing an error while accessing the ontent from AEM in ACC. Attached is the screenshot. 

While the connectivity is established, I'm unable to fetch the content into delivery. Basically the content leisted from AEM is having absolute path (http://xxxx.com/content/campaign etc) while i think the relative path is only expected. As a result the original path is also getting appended and is throwing the error. 

Any help to fix this please.

Note: I've all the required changes in the serverConf.xml for urlpermission of the domain, still didnt help.

AEM - Campaign Integration Error.JPG

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Contributor
MVP
wodnicki
MVP

Likes

941 likes

Total Posts

1,061 posts

Correct Reply

499 solutions
Top badges earned
Contributor
Shape 1
Give Back 100
Give Back 50
Give Back 25
View profile

Avatar
Contributor
MVP
wodnicki
MVP

Likes

941 likes

Total Posts

1,061 posts

Correct Reply

499 solutions
Top badges earned
Contributor
Shape 1
Give Back 100
Give Back 50
Give Back 25
View profile
wodnicki
MVP

14-01-2020

Hi,

 

Looks like you have 2 url's concatenated together there.

 

Thanks,

-Jon

Answers (1)

Answers (1)

Avatar

Avatar
Validate 1
Level 3
saikatk2447661
Level 3

Likes

22 likes

Total Posts

57 posts

Correct Reply

14 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile

Avatar
Validate 1
Level 3
saikatk2447661
Level 3

Likes

22 likes

Total Posts

57 posts

Correct Reply

14 solutions
Top badges earned
Validate 1
Boost 5
Boost 3
Boost 10
Boost 1
View profile
saikatk2447661
Level 3

15-01-2020

Got this issue before. This has to be fixed from AEM side. Just some configuration change.