Does Adobe Campaign build 8886 support the postgresql 11.1

Accepted Solutions (1)

Accepted Solutions (1)

pablo_rosero1

30-11-2018

Hi Felix,

Direct support for PostgreSQL has been deprecated however, more recent versions of PostgreSQL are supported through Federated Data Access (FDA).

Accessing an external database with FDA

Hope this helps!

All the best,

Pablo

Answers (1)

Answers (1)

wodnicki

MVP

03-01-2019

Hi,

Campaign can be installed on 9-10, but not on 11.

Pablo- Can you clarify 'Direct support for PostgreSQL has been deprecated however'?

Thanks,

-Jon