Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Can't look at wkf anymore

Avatar

Level 2

Hello, I've just joined a new team and were trying to help them with a thing in production. I've added a new operator group because there was an issue adding operators in another operation group. When it didn't resolve the issue I removed the operator group that I've created. And now I get the following issue when I try to look on workflows in that enviroment.

 

Element 'readSurvey' is unknown (see definition of element '/activities' in schema 'Workflows (xtk:workflow)'). The path '/activities/readSurvey' is invalid in schema 'Workflows (xtk:workflow)'. XTK-170036 Unable to parse expression '[activities/readSurvey]'. ------ Error while loading the detail. Either a data does not exist, or you do not have access to the data.

 

Do you know the reason behind this and how it can be solved? When I look at my operator/account I still have all the accesses as an admin.

1 Accepted Solution

Avatar

Correct answer by
Level 2

"Clear local cache" worked.

View solution in original post

2 Replies

Avatar

Correct answer by
Level 2

"Clear local cache" worked.

Avatar

Employee Advisor

I would suggest you check xtk:workflow schema which seems to be extended. There seems to be an invalid link element(type="link") which is causing issues.

 

HTH.

 

Thanks

Wasil