BAS-010003 error

Avatar

Avatar
Validate 1
Level 1
torspo_old
Level 1

Likes

0 likes

Total Posts

1 post

Correct reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
torspo_old
Level 1

Likes

0 likes

Total Posts

1 post

Correct reply

0 solutions
Top badges earned
Validate 1
View profile
torspo_old
Level 1

31-05-2018

Hello!

I have a case where opening delivery template gives me a "BAS-010003 unable to complete the operation in current status" error. I do get this error every time I open the delivery template with Windows 10. Then when opening this with Windows 7, I never receive the same error. What causes this behaviour in Windows 10 operating system? All anti-virus softwares and firewalls etc have been turned off for testing.

Error prompts itself many times as it does not load the content (blocks) of publication model.

I am running my Windows' (both) with VirtualBox on Macbook Pro. The machine with Windows 10 is equipped with F-Secure security when machine running Windows 7 is running Avast security.

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Validate 250
Level 10
pablo_rosero1
Level 10

Likes

81 likes

Total Posts

348 posts

Correct reply

77 solutions
Top badges earned
Validate 250
Validate 100
Validate 50
Validate 25
Validate 10
View profile

Avatar
Validate 250
Level 10
pablo_rosero1
Level 10

Likes

81 likes

Total Posts

348 posts

Correct reply

77 solutions
Top badges earned
Validate 250
Validate 100
Validate 50
Validate 25
Validate 10
View profile
pablo_rosero1
Level 10

19-11-2018

Hi Jens,

I suggest a fresh install of your Windows 10 virtual machine and a reinstall of Adobe Campaign Classic. Sorry for the trouble and I hope this works out for you!

Thanks.

Answers (2)

Answers (2)

Avatar

Avatar
Level 1
jenskrabbe
Level 1

Likes

0 likes

Total Posts

1 post

Correct reply

0 solutions
View profile

Avatar
Level 1
jenskrabbe
Level 1

Likes

0 likes

Total Posts

1 post

Correct reply

0 solutions
View profile
jenskrabbe
Level 1

08-11-2018

Hi Adhiyan, we get the same error intermittently. Clearing cache helps for short while, then it comes back.
Could it be due to unavailability of system resources in Windows 10?

Regards,

Jens Krabbe

Avatar

Avatar
Establish
Employee
Adhiyan
Employee

Likes

241 likes

Total Posts

343 posts

Correct reply

124 solutions
Top badges earned
Establish
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile

Avatar
Establish
Employee
Adhiyan
Employee

Likes

241 likes

Total Posts

343 posts

Correct reply

124 solutions
Top badges earned
Establish
Give Back 50
Give Back 25
Give Back 10
Give Back 5
View profile
Adhiyan
Employee

01-06-2018

Hello Torspo.

Can you check and compare the version of the Client on the two different machines. There should not be any difference in how a delivery is handled in the two OS.

Probably , clearing the local cache also can help in the windows machine.

Regards,
Adhiyan