Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Adobe Campaign Classic - Client Console Error - Error creating the cookie (Windows error code: 12005)

Avatar

Level 1

Hello Everyone!

Can someone help on this case?

As we're trying to connect on Adobe Campaign but having this error 

Adobe Campaign Classic - Client Console Error - Error creating the cookie (Windows error code: 12005)Adobe Campaign Classic - Client console - Error.jpg

1 Accepted Solution

Avatar

Correct answer by
Employee Advisor

Hi Bob,

It looks like we've seen this a few times in the past with IMS logins when there is a cache corruption for the console.  Can you attempt the following steps and let us know if you can log in?

 

1. Go to %appdata% directory on the windows machine ( the path will be C:\Users\[YOUR USERNAME]\AppData\Roaming ) 

2. Then look for the Neolane folder 

3. Either delete all contents OR rename it to something like neolane.old (renaming is better as the client will create a new folder anyways on the next launch) 

4. Uninstall and reinstall the client console again with admin creds and try logging in again.

5. Try to login using federated ID after this change.

 

Regards,

Craig

View solution in original post

2 Replies

Avatar

Correct answer by
Employee Advisor

Hi Bob,

It looks like we've seen this a few times in the past with IMS logins when there is a cache corruption for the console.  Can you attempt the following steps and let us know if you can log in?

 

1. Go to %appdata% directory on the windows machine ( the path will be C:\Users\[YOUR USERNAME]\AppData\Roaming ) 

2. Then look for the Neolane folder 

3. Either delete all contents OR rename it to something like neolane.old (renaming is better as the client will create a new folder anyways on the next launch) 

4. Uninstall and reinstall the client console again with admin creds and try logging in again.

5. Try to login using federated ID after this change.

 

Regards,

Craig

Avatar

Level 1

Hello Craig,

Thank for you attention on this.

I closed this topic as this is already resolved.

The problem was resolved after unchecking this "Connect with an Adobe ID"

bob92_0-1615476249159.png

Thanks for the response. and additional tips.

🙂