Adobe Campaign Classic 9187 database Upgrade to Postgres V12

Avatar

Avatar
Validate 1
Level 1
Ken_Qrious
Level 1

Likes

2 likes

Total Posts

42 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile

Avatar
Validate 1
Level 1
Ken_Qrious
Level 1

Likes

2 likes

Total Posts

42 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile
Ken_Qrious
Level 1

07-04-2021

Is adobe campaign classic Release 9187 compatible with postgres db Release 12.0?.  

Accepted Solutions (0)

Answers (1)

Answers (1)

Avatar

Avatar
Give Back 10
Employee
craigthonis
Employee

Likes

179 likes

Total Posts

273 posts

Correct reply

160 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Boost 50
View profile

Avatar
Give Back 10
Employee
craigthonis
Employee

Likes

179 likes

Total Posts

273 posts

Correct reply

160 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Boost 50
View profile
craigthonis
Employee

08-04-2021

Hi Ken,


Based on the matrix report below it looks like 12.0 is supported.

 

https://experienceleague.adobe.com/docs/campaign-classic/using/release-notes/compatibility-matrix.ht...

 

Regards,

Craig