Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

ACC SMTP- List unsubscribe

msnavin
Level 2
Level 2

Hi Team,

 

Hope you and your loved ones are safe and sound amidst this pandemic.

 

We are using below syntax in the SMTP Tab of the Delivery, but are still unable to see the list unsubscribe option in Gmail.

 

List-Unsubscribe: <mailto:unsubscribe@somedomain.com>, <http://somedomain.com/user/unsubscribe/?sid=abcdefg>
 
The email is delivered with no errors but the option of list unsubscribe is not available in the Gmail UI. Also to add, we are able to see the details of the list unsubscribe as expected in the view original message option of Gmail.
 
Are we missing out on any of the configuration at ACC end. Do we also need to make any additional changes in the config file etc.
 
Thanks & Regards
Navin
ACC List Unsubscribe SMTP Header
1 Accepted Solution
Manoj_Kumar_
Correct answer by
Community Advisor
Community Advisor

Hello @msnavin 

Like I mentioned sometimes it might now work because of poor IP reputation. Since you are using DEV instance the IP is not warmed up. Could you test the same header in PROD?

View solution in original post

4 Replies
Manoj_Kumar_
Community Advisor
Community Advisor

Hello @msnavin 

 

What content you are using the the HTML body?

Can you just write a dummy text and check it again on Yahoo/Outlook(Web)? 

 

Somtimes it might not work because of poor IP reputation even if it is set up correctly.

msnavin
Level 2
Level 2

Hi @Manoj_Kumar_ 

 

Thank you for your quick revert.

 

We are using Dev instance and are executing the Template using a sample Subject Line and HTML Body both as "Test List Unsubscribe functionality"

 

 

Manoj_Kumar_
Correct answer by
Community Advisor
Community Advisor

Hello @msnavin 

Like I mentioned sometimes it might now work because of poor IP reputation. Since you are using DEV instance the IP is not warmed up. Could you test the same header in PROD?

View solution in original post

msnavin
Level 2
Level 2

Hi @Manoj_Kumar_ 

 

As suggested, we did the test on the PROD and we are now able to see the Unsubscribe option appearing on the emails.

It appears to be reputation issue in the lower environments.

 

Thank you very much for your kind support.

 

 

Thanks & Regards

Navin M. S.