Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

ACC Report editor error in Data tab

Avatar

Avatar
Validate 1
Level 2
Tetyana_Savenko
Level 2

Likes

3 likes

Total Posts

11 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Give Back 3
Give Back
Ignite 1
Boost 3
View profile

Avatar
Validate 1
Level 2
Tetyana_Savenko
Level 2

Likes

3 likes

Total Posts

11 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Give Back 3
Give Back
Ignite 1
Boost 3
View profile
Tetyana_Savenko
Level 2

22-04-2021

Hi Community!

 

I am getting a Script Error while configuring a report. The error occurs as soon as I attempt to open the Data tab of the Table control which makes it impossible to configure the report.

 

Tetyana_Savenko_0-1619147143117.png

My client version is 7.0 19.1 build 9039@d142bad of 04/15/2021

 

Any suggestions would be greatly appreciated. Thank you!

 

Accepted Solutions (0)

Answers (2)

Answers (2)

Avatar

Avatar
Validate 1
Level 2
Tetyana_Savenko
Level 2

Likes

3 likes

Total Posts

11 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Give Back 3
Give Back
Ignite 1
Boost 3
View profile

Avatar
Validate 1
Level 2
Tetyana_Savenko
Level 2

Likes

3 likes

Total Posts

11 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Give Back 3
Give Back
Ignite 1
Boost 3
View profile
Tetyana_Savenko
Level 2

28-04-2021

Hi @craigthonis 

Thank you for getting back to me!
It really is quite simple. All I need to do is to modify a custom report's content.
 
Here are the steps to reproduce:
1) Open any custom report with a Page activity
 
Tetyana_Savenko_6-1619616702807.png
2) Open the Page activity
3) Click on the table rendering element 
 
Tetyana_Savenko_7-1619616789081.png
4) Click on the Data Tab
 
Tetyana_Savenko_8-1619616816785.png
5) Roll mouse over the generated table header, the script error would appear:
Tetyana_Savenko_9-1619616852147.png

 

I have tried multiple ACC client versions, all of them behaved in the same manner. The version I am on right now isTetyana_Savenko_10-1619616895471.png
Please let me know if you need more details.
Thank you!
 

 

 

Avatar

Avatar
Give Back 10
Employee
craigthonis
Employee

Likes

155 likes

Total Posts

239 posts

Correct Reply

140 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Boost 50
View profile

Avatar
Give Back 10
Employee
craigthonis
Employee

Likes

155 likes

Total Posts

239 posts

Correct Reply

140 solutions
Top badges earned
Give Back 10
Give Back 5
Give Back 3
Give Back
Boost 50
View profile
craigthonis
Employee

28-04-2021

Hi Tetyana,

 

I am not finding anything previously reported with this error and the error itself is rather vague. Can you provide us with more details on what you are trying to configure and detailed reproduction steps?

It may be helpful to get Campaign Support involved to work with you to investigate further.

 

Regards,

Craig