Expand my Community achievements bar.

Join us for Adobe Campaign Community Q&A Coffee Break on Thursday, March 7th at 8am PT with Eric Perrin, Gael Mouello, Chakravarthy Kalva, Bruce Swann and Sandra Hausmann.
SOLVED

ACC build version 8795 (old version of Campaign), does oracle Database 19c supported

Avatar

Level 4

ACC build version 8795 (old version of Campaign), does oracle Database 19c supported

1 Accepted Solution

Avatar

Correct answer by
Community Advisor

Oracle 19c is supported starting the version 20.2.1

 

https://helpx.adobe.com/campaign/kb/compatibility-matrix.html

 

Thanks

David



David Kangni

View solution in original post

5 Replies

Avatar

Correct answer by
Community Advisor

Oracle 19c is supported starting the version 20.2.1

 

https://helpx.adobe.com/campaign/kb/compatibility-matrix.html

 

Thanks

David



David Kangni

Avatar

Level 4
ACC build version 8795 is part of 19.1 or 20.2.1 ?

Avatar

Level 4
I checked but i dont see any release notes for build 8795

Avatar

Community Advisor
build 8795 is part of Adobe Campaign 17.2. this number stands for YY.M. Basically your build is from Feb 2017.


David Kangni