Emojis in mail object - Ease the use

Avatar

Avatar

Jean-Serge_Biro

MVP

Avatar

Jean-Serge_Biro

MVP

Jean-Serge_Biro
MVP

16-04-2018

Using or trying to use successfully emojis in the mail object and Adobe Campaign classic (v6/v7) is a pain at the moment.

In most cases, it doesn't work correctly, even by typing such sequence of chars:

=?UTF-8?Q?=F0=9F=8F=A2?=

By chance, if some people succede to use it (probably due to different contexts (version of AC or charset used by the AC environment), it often breaks with a mix of special characters to use.

Please find a way to ease typing emojis in the mail object field.

And don't limit such improvment to Adobe Campaign standard version, it must apply to AC v6/v7

Regards
J-Serge Biron

3 Comments (3 New)
3 Comments

Avatar

Avatar

Perrininho

Employee

Avatar

Perrininho

Employee

Perrininho
Employee

29-05-2019

Hello,

We will work on that as soon as we will integrate the creative email designer into Campaign Classic.

See Make the Creative email designer also available for Adobe Campaign Classic version

Note this integration is not confirmed.

Avatar

Avatar

Florian_Courgey

MVP

Avatar

Florian_Courgey

MVP

Florian_Courgey
MVP

03-07-2019

Hi Jean-Serge,

Emojis work fine for us on both ACC v6 and v7:

20190703-160612-screenshot-16.jpg

We use https://emojipedia.org/ and their "Copy" button, then just paste the emoji in the delivery

What kind of issue are you running into?

Regards

Avatar

Avatar

Jean-Serge_Biro

MVP

Avatar

Jean-Serge_Biro

MVP

Jean-Serge_Biro
MVP

03-07-2019

Bonjour Florian,

We don't have any issue in the email body, only in the subject field.

I guess this is because our database uses the Win1252 character set (ISO8859P13 equivalent), while you have probably a database character set UTF8 or UTF16, don't you?

Cordialement.
J-Serge