Emojis in mail object - Ease the use

Avatar

Avatar
Validate 1
MVP
Jean-Serge_Biro
MVP

Likes

353 likes

Total Posts

464 posts

Correct reply

153 solutions
Top badges earned
Validate 1
Boost 50
Boost 5
Boost 3
Boost 250
View profile

Avatar
Validate 1
MVP
Jean-Serge_Biro
MVP

Likes

353 likes

Total Posts

464 posts

Correct reply

153 solutions
Top badges earned
Validate 1
Boost 50
Boost 5
Boost 3
Boost 250
View profile
Jean-Serge_Biro
MVP

16-04-2018

Using or trying to use successfully emojis in the mail object and Adobe Campaign classic (v6/v7) is a pain at the moment.

In most cases, it doesn't work correctly, even by typing such sequence of chars:

=?UTF-8?Q?=F0=9F=8F=A2?=

By chance, if some people succede to use it (probably due to different contexts (version of AC or charset used by the AC environment), it often breaks with a mix of special characters to use.

Please find a way to ease typing emojis in the mail object field.

And don't limit such improvment to Adobe Campaign standard version, it must apply to AC v6/v7

Regards
J-Serge Biron

4 Comments

Avatar

Avatar
Establish
Employee
Perrininho
Employee

Likes

0 likes

Total Posts

42 posts

Correct reply

0 solutions
Top badges earned
Establish
View profile

Avatar
Establish
Employee
Perrininho
Employee

Likes

0 likes

Total Posts

42 posts

Correct reply

0 solutions
Top badges earned
Establish
View profile
Perrininho
Employee

29-05-2019

Hello,

We will work on that as soon as we will integrate the creative email designer into Campaign Classic.

See Make the Creative email designer also available for Adobe Campaign Classic version

Note this integration is not confirmed.

Avatar

Avatar
Springboard
MVP
Florian_Courgey
MVP

Likes

93 likes

Total Posts

87 posts

Correct reply

19 solutions
Top badges earned
Springboard
Validate 1
Establish
Contributor
Ignite 1
View profile

Avatar
Springboard
MVP
Florian_Courgey
MVP

Likes

93 likes

Total Posts

87 posts

Correct reply

19 solutions
Top badges earned
Springboard
Validate 1
Establish
Contributor
Ignite 1
View profile
Florian_Courgey
MVP

03-07-2019

Hi Jean-Serge,

Emojis work fine for us on both ACC v6 and v7:

20190703-160612-screenshot-16.jpg

We use https://emojipedia.org/ and their "Copy" button, then just paste the emoji in the delivery

What kind of issue are you running into?

Regards

Avatar

Avatar
Validate 1
MVP
Jean-Serge_Biro
MVP

Likes

353 likes

Total Posts

464 posts

Correct reply

153 solutions
Top badges earned
Validate 1
Boost 50
Boost 5
Boost 3
Boost 250
View profile

Avatar
Validate 1
MVP
Jean-Serge_Biro
MVP

Likes

353 likes

Total Posts

464 posts

Correct reply

153 solutions
Top badges earned
Validate 1
Boost 50
Boost 5
Boost 3
Boost 250
View profile
Jean-Serge_Biro
MVP

03-07-2019

Bonjour Florian,

We don't have any issue in the email body, only in the subject field.

I guess this is because our database uses the Win1252 character set (ISO8859P13 equivalent), while you have probably a database character set UTF8 or UTF16, don't you?

Cordialement.
J-Serge

Avatar

Avatar
Give Back 50
Employee
Sukrity_Wadhwa
Employee

Likes

175 likes

Total Posts

934 posts

Correct reply

35 solutions
Top badges earned
Give Back 50
Validate 1000
Validate 500
Validate 250
Validate 100
View profile

Avatar
Give Back 50
Employee
Sukrity_Wadhwa
Employee

Likes

175 likes

Total Posts

934 posts

Correct reply

35 solutions
Top badges earned
Give Back 50
Validate 1000
Validate 500
Validate 250
Validate 100
View profile
Sukrity_Wadhwa
Employee

03-02-2021

This is already in place now. The user needs to be on the latest build.

Status changed to: Delivered