Highlighted

Required version to forward server side information to AAM?

Gaurang

Community Manager

18-05-2017

The following minimum versions are required if the customer is going to use the server-side forwarding of Analytics data to AAM:

Analytics: AppMeasurement 1.5 or later (H code not supported for server-side forwarding)

Visitor ID Service (Marketing Cloud ID Service): Version 1.5 or later

Also ensure, Profiles & Audiences core service should be provisioned.

Replies