Audience Data Not Showing Up On Traits Created

cmkaze

09-07-2018

Hi, I recently started using Adobe Audience Manager and have learned the steps to creating traits and segments. However, when I tried to actually create a trait, none of the data seems to be captured in the graph. I've tried switching up data samples but to no avail. Is there something that I'm missing here?

Accepted Solutions (1)

Accepted Solutions (1)

vijayakumar_raj

12-07-2018

Hi Carmen,

As per your statement, you have successfully created the trait rule and validate from Adobe Audience manager platform. However you need to wait for 24 to 48 hours from the date of creation this will sync up and processing the data across your segments and will display the results accordingly.

Thanks,

Vijay

Answers (3)

Answers (3)

cmkaze

09-07-2018

Hi Jerry,

Thank you for your advice. Yes we are creating a rule based trait but the data used is dummy data, and all this is being done in a sandbox environment.

Assuming that the methods used to create traits are correct, is there any resource that shows users how to create dummy data, or are there any existing dummy data lists which can be shared?

Thanks,

Carmen

jhelou

09-07-2018

If you are collecting traits from web traffic, make sure you are creating a rule based trait and confirm that the AAM tag is firing on the website you are collecting data from.

Thanks,

Jerry Helou, Ph.D

Digital Experience Architect

<http://www.softcrylic.com/>

T: +1 302-381-2883

www.softcrylic.com<http://www.softcrylic.com/>;

<https://www.linkedin.com/in/jirarhelou/>

<https://softcrylic.com/e-books/marketers-play-book/?utm_source=Email-Signature-JNH&utm_campaign=AdobeSummit-2018&utm_medium=Softcrylic>