Zeroes Appearing in Row Results in Free Form Table

Avatar

Avatar
Validate 1
Level 1
JohnRog
Level 1

Likes

0 likes

Total Posts

24 posts

Correct reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
JohnRog
Level 1

Likes

0 likes

Total Posts

24 posts

Correct reply

0 solutions
Top badges earned
Validate 1
View profile
JohnRog
Level 1

11-05-2021

I keep getting these "0" value rows in my free form table. I have tried creating a segment that excludes visits or page views if they are not "greater than zero". Has anyone ever had this issue? Is this possibly related to our implementation of Adobe Analytics? I have already tried adding the page view or visits metric exclusion in my segment, but it is not working (i.e. page view is greater than 0).

View Entire Topic

Avatar

Avatar
Springboard
Level 7
jeff_bloomer
Level 7

Likes

146 likes

Total Posts

222 posts

Correct reply

16 solutions
Top badges earned
Springboard
Validate 10
Validate 1
Contributor
Shape 1
View profile

Avatar
Springboard
Level 7
jeff_bloomer
Level 7

Likes

146 likes

Total Posts

222 posts

Correct reply

16 solutions
Top badges earned
Springboard
Validate 10
Validate 1
Contributor
Shape 1
View profile
jeff_bloomer
Level 7

11-05-2021

Hi @JohnRog,

An output in your data the way you describe it would likely not have to do with the implementation itself.  Are you observing these zeroes at the base levels of your report or in breakouts?
Being a visual person, if you could just provide couple of visuals of what you're encountering, it would be very helpful, even if you have to blur out some headings to protect your data.

Thanks!