Workspace is slow to load and very slow response times in ie11

jonathan_zajice

31-03-2017

Hi-

 

I'm wondering if anyone else is experiencing very slow load times of Analysis Workspace using IE11?  When I use Chrome/Firefox, things seem fine.  This is an issue that my client brought up, so if anyone knows how to fix this issue, it would be appreciated.

 

Thank you,

Jonathan

Accepted Solutions (1)

Accepted Solutions (1)

Gigazelle

Employee

02-10-2018

Hi Jonathan,

I know this is an older thread, but I wanted to reach out and let you know that we're ending support for IE11 next month. If you're still using IE11, you'll see the following message:

WARNING

Adobe will be ending support for Internet Explorer 11 within Adobe Analytics on November 13, 2018 in accordance with Microsoft's own end of support for this version. Please switch to Microsoft Edge or another supported browser as soon as possible.

Please let us know if you see performance issues in Edge, and we can look into that further. Thanks!

Answers (2)

Answers (2)

jonathan_zajice

03-04-2017

Thank you for replying.  I checked again this morning and the issue is still persisting.  

 

Firefox and Chrome continue to test fine.  The issue is ONLY in IE11.

If it was a general maintenance issue, wouldn't you expect it to be an issue across all browsers?

 

Please provide some advice on additional fixes.

 

Thank you

TanmayMathur

Community Manager

02-04-2017

Hi Jonathan,

I am seeing there was a maintenance that happened during that day. The slowness must be probably because of this. You could check http://status.adobe.com/marketing_cloud anytime to know the current system status. 

Thanks.