Woah, did the API Explorer just go wonky?

Avatar

Avatar
Validate 1
Level 2
craigdscribner
Level 2

Like

1 like

Total Posts

9 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 2
craigdscribner
Level 2

Like

1 like

Total Posts

9 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile
craigdscribner
Level 2

23-01-2018

It looks like in the last hour a change was made to the API Explorer page, and now the drop-downs don't work. Did you finally sunset v1.3? because I don't see it there anymore, but try clicking in 1.4 the Classifications API and then try to select a method. No drop-down list appears for me.

Can somebody confirm? I've tried it on two different computers, and an hour ago it was all working.

-Craig

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Validate 1
Level 2
craigdscribner
Level 2

Like

1 like

Total Posts

9 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 2
craigdscribner
Level 2

Like

1 like

Total Posts

9 posts

Correct reply

1 solution
Top badges earned
Validate 1
Boost 1
Affirm 1
View profile
craigdscribner
Level 2

25-01-2018

Adobe's team advised me to clear my cache, and that worked. Now I see all of the Methods I need.

Thanks!

Answers (1)

Answers (1)

Avatar

Avatar
Affirm 1
Employee
xjaredx
Employee

Likes

0 likes

Total Posts

3 posts

Correct reply

1 solution
Top badges earned
Affirm 1
View profile

Avatar
Affirm 1
Employee
xjaredx
Employee

Likes

0 likes

Total Posts

3 posts

Correct reply

1 solution
Top badges earned
Affirm 1
View profile
xjaredx
Employee

08-02-2018

For context, the 1.3 API's are deprecated, but not yet EOL.

1.4 remains the suggested version to develop against.

https://marketing.adobe.com/developer/get-started/api-support-policy