Why can't I use AE and Premiere CS6 on my current OS X YOSEMITE?

Avatar

Avatar
Level 1
ariesmethod
Level 1

Likes

0 likes

Total Posts

1 post

Correct reply

0 solutions
View profile

Avatar
Level 1
ariesmethod
Level 1

Likes

0 likes

Total Posts

1 post

Correct reply

0 solutions
View profile
ariesmethod
Level 1

22-10-2015

I've downloaded CS6 from the Adobe site and After Effects and Premiere won't work on my current system. I currently have CS5.5 and it works well, but I'm worried that if I upgrade the system I'll lose CS5.5 and CS6 will still give me problems. Is there a patch that makes CS6 work with my current OS X YOSEMITE? Thanks!

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Validate 1000
Community Manager
jantzen_belliston-Adobe
Community Manager

Likes

339 likes

Total Posts

2,338 posts

Correct reply

819 solutions
Top badges earned
Validate 1000
Springboard
Validate 500
Validate 250
Validate 100
View profile

Avatar
Validate 1000
Community Manager
jantzen_belliston-Adobe
Community Manager

Likes

339 likes

Total Posts

2,338 posts

Correct reply

819 solutions
Top badges earned
Validate 1000
Springboard
Validate 500
Validate 250
Validate 100
View profile
jantzen_belliston-Adobe
Community Manager

18-12-2020

Please ask these questions on the Adobe Creative Cloud Community.

Answers (0)