Which version of Appmeasurement.js would be compatable with the Marketing clould ID?

Avatar

Avatar

maheshj87070386

Avatar

maheshj87070386

maheshj87070386

11-12-2017

Which version of Appmeasurement.js would be compatable with the Marketing clould ID?

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

nikitaf2673776

Avatar

nikitaf2673776

nikitaf2673776

11-12-2017

You'll need Appmeasurement.js 1.6.4 or higher for Marketing Cloud ID. Looks like it's called the Experience Cloud ID now.

Source: Requirements for the Experience Cloud ID Service

Answers (0)