Using the old Adobe API before the Experience Cloud

Avatar

Avatar
Validate 1
Level 1
kawthars7109413
Level 1

Likes

0 likes

Total Posts

1 post

Correct reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
kawthars7109413
Level 1

Likes

0 likes

Total Posts

1 post

Correct reply

0 solutions
Top badges earned
Validate 1
View profile
kawthars7109413
Level 1

07-09-2018

To whom it may concern:

I was using the Adobe Analytics API tool on the following url:  https://marketing.adobe.com/developer/api-explorer before you all transferred to Experience Cloud.  I'm using the API calls to run a script that controls a business application for my office.  I was aware of the Experience Cloud being introduced but I have ran into some changes with the report at this time whenever a report completes that I didn't anticipate.

FYI:  I have officially adopted the PostMan software to test the API calls that I was testing on the url:  https://marketing.adobe.com/developer/api-explorer .

But I'm noticing some changes with the error communications from the API calls.  I was wondering if you all had documentation on any of the possible API errors I could receive from the API. Or could I just talk with someone concerning this?

Thanks,

Alphonso

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Validate 1
Level 2
atulj76172708
Level 2

Likes

8 likes

Total Posts

34 posts

Correct reply

6 solutions
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back 5
Give Back 3
View profile

Avatar
Validate 1
Level 2
atulj76172708
Level 2

Likes

8 likes

Total Posts

34 posts

Correct reply

6 solutions
Top badges earned
Validate 1
Ignite 3
Ignite 1
Give Back 5
Give Back 3
View profile
atulj76172708
Level 2

07-09-2018

Answers (0)