Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Unable to Share Analytics Workspace Embedded Components

Avatar

Avatar
Validate 1
Level 1
Mia_C
Level 1

Likes

0 likes

Total Posts

14 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
Mia_C
Level 1

Likes

0 likes

Total Posts

14 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
Mia_C
Level 1

09-08-2018

Since the most recent release in Analytics, I am unable to share the embedded components of my pre-existing Workspace (segments and calculated metrics).  I've both Curated Components and clicked on Share and checked the Embedded Components option in the Share Form.  My end-users can see the Workspace, but are unable to access any of the segments or metrics within it.  I've confirmed by going to the Segments inventory and "shared with" is empty.  So I am having to manually share dozens of components with individual people.  Is anyone else having this issue? Anyone know of a workaround?

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Coach
Employee
Gigazelle
Employee

Likes

470 likes

Total Posts

1,947 posts

Correct Reply

739 solutions
Top badges earned
Coach
Contributor 2
Validate 1
Ignite 80
Ignite 70
View profile

Avatar
Coach
Employee
Gigazelle
Employee

Likes

470 likes

Total Posts

1,947 posts

Correct Reply

739 solutions
Top badges earned
Coach
Contributor 2
Validate 1
Ignite 80
Ignite 70
View profile
Gigazelle
Employee

28-08-2018

My recommendation:

  • Reopen the ticket, indicating the issue is not yet resolved.
  • In your response, provide them with the exact steps they need to take to reproduce the issue. This is down to the username to log in as, which buttons to click, which project to open, and which users to share with.
  • Once the agent can see it broken, they'll be able to do some experimentation to determine the scope of the issue, and figure out what is different between the project in question and a new project.

Once you're able to walk customer care through the bug, they'll either be able to provide a workaround and/or get engineering to fix it.

Answers (7)

Answers (7)

Avatar

Avatar
Validate 1
Level 1
Mia_C
Level 1

Likes

0 likes

Total Posts

14 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
Mia_C
Level 1

Likes

0 likes

Total Posts

14 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
Mia_C
Level 1

28-08-2018

Maybe you can help... As a result of my ticket, I received the standard response - "it worked for me, so...".  It appears that it happens with existing Workspaces and not anything built brand new.  So any help you can offer in getting it resolved for existing workspaces would be helpful.

Avatar

Avatar
Validate 1
Level 1
Mia_C
Level 1

Likes

0 likes

Total Posts

14 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
Mia_C
Level 1

Likes

0 likes

Total Posts

14 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
Mia_C
Level 1

21-08-2018

Workspace Question [Incident: 180821-000618]

Avatar

Avatar
Validate 1
Level 1
Mia_C
Level 1

Likes

0 likes

Total Posts

14 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
Mia_C
Level 1

Likes

0 likes

Total Posts

14 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
Mia_C
Level 1

21-08-2018

I can open a ticket today.  Typically try to avoid that since nothing ever gets fixed when I do...  I'll send it over when I have it.

Avatar

Avatar
Coach
Employee
Gigazelle
Employee

Likes

470 likes

Total Posts

1,947 posts

Correct Reply

739 solutions
Top badges earned
Coach
Contributor 2
Validate 1
Ignite 80
Ignite 70
View profile

Avatar
Coach
Employee
Gigazelle
Employee

Likes

470 likes

Total Posts

1,947 posts

Correct Reply

739 solutions
Top badges earned
Coach
Contributor 2
Validate 1
Ignite 80
Ignite 70
View profile
Gigazelle
Employee

21-08-2018

Agreed with Urs here - this sounds like a regression bug. If you have an incident number I can check to make sure both parties have the information needed to get this fixed.

Avatar

Avatar
Coach
MVP
ursboller
MVP

Likes

521 likes

Total Posts

1,020 posts

Correct Reply

256 solutions
Top badges earned
Coach
Contributor
Bedrock
Seeker
Springboard
View profile

Avatar
Coach
MVP
ursboller
MVP

Likes

521 likes

Total Posts

1,020 posts

Correct Reply

256 solutions
Top badges earned
Coach
Contributor
Bedrock
Seeker
Springboard
View profile
ursboller
MVP

09-08-2018

Did you raise a ticket? I think this is a bug...

Avatar

Avatar
Validate 1
Level 1
Mia_C
Level 1

Likes

0 likes

Total Posts

14 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
Mia_C
Level 1

Likes

0 likes

Total Posts

14 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
View profile
Mia_C
Level 1

09-08-2018

They're listed in the Segments components inventory. And even when I create a metric or segment within the workspace, they've always been created globally - meaning I can see them in my inventory, use them across the Adobe Analytics products, and share them individually and manually.  It's only the shortcut that doesn't work to 'share all' associated with the specific Workspace.

Avatar

Avatar
Coach
MVP
ursboller
MVP

Likes

521 likes

Total Posts

1,020 posts

Correct Reply

256 solutions
Top badges earned
Coach
Contributor
Bedrock
Seeker
Springboard
View profile

Avatar
Coach
MVP
ursboller
MVP

Likes

521 likes

Total Posts

1,020 posts

Correct Reply

256 solutions
Top badges earned
Coach
Contributor
Bedrock
Seeker
Springboard
View profile
ursboller
MVP

09-08-2018

Are those elements created locally (only within the workspace project) or can you see the secments/calculated metrics in your asset inventory?

(or open project, got to desired segment, hit the i-icon and see if there is a link „make public“ in the element description)

I think you can‘t share components which are only created within a workspace project...