Unable to run report for views & visits to my webpages for months prior to Oct 2020

Avatar

Avatar

Elvina1

Avatar

Elvina1

Elvina1

27-11-2020

Dear members,

I only use Adobe Analytics once a month to get the visits & views per page on the Health & Wellbeing page for my line manager.  I hadn't run the report since Feb 2020 due to lockdown and not having remote access.  Now when I run the report, it will only give me the figures for Oct & Nov but not the months before that, Sept - March 2020.

I get the following error message: No data match these criteria. Please verify the segment, metrics, date range and filters. 

The only thing I change when running the report from Oct to Sept is the date range so I don't understand why it's not running the report.

 

I've not had the issue previously.  I'm not great to trouble shoot but have looked at the learning videos but haven't found a solution.  I've tried clicking the "Try this in Workspace"  button which works for Oct but not Sept - March 2020 again.

I stick to Adobe as I don't really understand the Workspace tool.

 

Is anyone able to advise?  

 

Many thanks,

Elvina  

 

Accepted Solutions (0)

Answers (1)

Answers (1)

Avatar

Avatar

yuhuisg

MVP

Avatar

yuhuisg

MVP

yuhuisg
MVP

27-11-2020

To verify that the data is really missing:

  1. Create a new, blank dashboard.
  2. Change the dashboard's date range to the last 12 months.
  3. Add a freeform table, if it's not there already.
  4. Add "Month" as the dimension. The freeform Table should automatically add "Occurrences" as the metric.

Are the rows for all 12 months showing up?

If they are showing up in this new dashboard, then it means the dashboard that you're referring to has fixed the date periods within the report tables themselves. I.e. (purple) date ranges have been added to every table. When this is done, Analysis Workspace always reports based on those added date ranges, rather than whatever you choose in your dashboard's date range.