Unable to publish segment in analytics

Avatar

Avatar
Validate 1
Level 1
srikoll
Level 1

Likes

3 likes

Total Posts

15 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
View profile

Avatar
Validate 1
Level 1
srikoll
Level 1

Likes

3 likes

Total Posts

15 posts

Correct reply

0 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
View profile
srikoll
Level 1

20-05-2020

Hi,

 

We're trying to publish segments created in analytics to experience cloud, which will then be used in target.

 

Under analytics' segments, I'm not seeing the checkbox which prompts us to "Publish this segment to the Experience Cloud". 

 

Can someone please advise on how to enable this?

 

It looks like we first have to connect the report suites to the experience organization ID, which I'm unable to do so as clicking on a report suites' organization ID to edit it redirects me to the home page simply.

 

Regards,

Sri

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Shape 25
MVP
Andrey_Osadchuk
MVP

Likes

538 likes

Total Posts

973 posts

Correct reply

264 solutions
Top badges earned
Shape 25
Bedrock
Coach
Boost 500
Affirm 250
View profile

Avatar
Shape 25
MVP
Andrey_Osadchuk
MVP

Likes

538 likes

Total Posts

973 posts

Correct reply

264 solutions
Top badges earned
Shape 25
Bedrock
Coach
Boost 500
Affirm 250
View profile
Andrey_Osadchuk
MVP

21-05-2020

Sri,

One of the reasons you can't see that checkbox could be lack of access permissions. Contact your administrator. They should also be able to confirm whether the required provisioning for shared audiences has been done.

Answers (0)