Unable to get endpoint information

Avatar

Avatar

vinur49935305

Avatar

vinur49935305

vinur49935305

07-04-2018

Hey, I am unable to get response on end poitnt information request. I am been using user id, company name and the secrete key which is listed under my account in Adobe analytics. Can someone help in resolving this?

Here is the response details:

{

  "error": "Bad Request",

  "error_description": "Invalid company specified: (string)",

  "error_uri": null

}

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

Gigazelle

Employee

Total Posts

1.9K

Likes

460

Correct Answer

734

Avatar

Gigazelle

Employee

Total Posts

1.9K

Likes

460

Correct Answer

734
Gigazelle
Employee

16-04-2018

This would be more apt as a ticket to customer care - you can provide them with the exact request you're using, and the agent can determine where the issue is and provide a resolution.

Answers (2)

Answers (2)

Avatar

Avatar

vinur49935305

Avatar

vinur49935305

vinur49935305

08-04-2018

I have copied the exact name which is show in portal. And tried all in caps as well, nothing seems to be working!...

Avatar

Avatar

ursboller

MVP

Total Posts

1.0K

Likes

486

Correct Answer

252

Avatar

ursboller

MVP

Total Posts

1.0K

Likes

486

Correct Answer

252
ursboller
MVP

07-04-2018

it seems that you have an error in the request, api couldn‘t find a company with the name „campany“ you used. be aware that the „company“ string is case sensitiv, maybe all in UPPER case...